Jump to content


Photo

Problem With Skin Editor


  • Please log in to reply
3 replies to this topic

#1 gtidriver

gtidriver

    X-S Enthusiast

  • Members
  • 3 posts

Posted 11 June 2006 - 05:43 PM

I installed and tried to run and i got this.

IPB Image

If you could help me that would be greate. I dont know if i need a new framework or not. Thanks in advanced.

#2 |EqUiNoX|

|EqUiNoX|

    X-S Young Member

  • Validating
  • Pip
  • 45 posts
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 11 June 2006 - 09:45 PM

You either need to install the 32bit (x86) .NET 2.0 framework or 64bit (x64) version depending on what type of OS you have installed.

For 32 bit OS'es (such as windows xp, windows 2000, windows mce)

http://www.MS.com/do...&displaylang=en

For 64bit OS'es (such as windows xp 64 bit)

http://www.MS.com/do...&displaylang=en

Either that, or it could be a permissions problem, let me know and I will investigate it further if you do have the .NET Framework 2.0 installed.


#3 gtidriver

gtidriver

    X-S Enthusiast

  • Members
  • 3 posts

Posted 12 June 2006 - 12:46 AM

I tried to install the 64 bit 2.0 framework and i got this.

IPB Image

Now what?

#4 postal worker

postal worker

    X-S X-perience

  • Members
  • PipPip
  • 484 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 13 June 2006 - 09:34 AM

is ur computer equiped with a 64bit processor?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users