Jump to content


Photo

Can't Burn My Backup With Clonecd Or Dvddecrypter


  • Please log in to reply
36 replies to this topic

#1 kollision

kollision

    X-S Senior Member

  • Members
  • PipPip
  • 280 posts

Posted 11 June 2006 - 07:49 PM

I made my backup (twice) following ICP4Evers guide. I used DVDInfoPro to get the SS.Bin as well as Unlock the drive. Then I backed up the CD in ISOBuster with the Extract From-To with the length (LBA) at 3567872 at User Data (2048). I didn't get any read errors and the ISO was created at 6.80 gb.

I put the SS.bin and GAME.ISO in the Isobuilder 360 Folder and ran the build360.bat file. After awhile I waited for that to be finished and then opened IMAGE.DVD in CloneCD. When it was about to burn it shows this

IPB Image

I then tried DVD Decrypter and changed the IMAGE.DVD so that I erased the LayerBreak and saved it as IMAGEDECRYPTER.DVD. I then went to the DVD Decrypter Write Tab in the settings and put the layer break number in there. I tried to burn it by starting IMAGEDECRYPTER.DVD and I get this error

IPB Image

Any ideas what could be going wrong? I turned off the screen savers and everything when I backed up my game. I backed it up twice and always the same errors.

#2 uk_dan2k

uk_dan2k

    X-S Senior Member

  • Validating
  • PipPip
  • 296 posts
  • Location:united kingdom - england
  • Interests:games, movies, music, beer...Hummm.....beer.
  • Xbox Version:none
  • 360 version:v3.0 (falcon)

Posted 11 June 2006 - 09:10 PM

im getting the same error with clone cd and dvd decrypter keep saying "invalid or unsupported file format"



#3 kollision

kollision

    X-S Senior Member

  • Members
  • PipPip
  • 280 posts

Posted 11 June 2006 - 09:32 PM

I read in VinceVs article that it means that the backup is bad
http://forums.xbox-s...howtopic=514437

Thats why I made another backup, but I still get the same error.

#4 uk_dan2k

uk_dan2k

    X-S Senior Member

  • Validating
  • PipPip
  • 296 posts
  • Location:united kingdom - england
  • Interests:games, movies, music, beer...Hummm.....beer.
  • Xbox Version:none
  • 360 version:v3.0 (falcon)

Posted 11 June 2006 - 11:15 PM

QUOTE(kollision @ Jun 11 2006, 09:39 PM) View Post
I read in VinceVs article that it means that the backup is bad
http://forums.xbox-s...howtopic=514437

Thats why I made another backup, but I still get the same error.


I've had a read about it and the only reason dvd decrypter dosn't work is because of the image padding at the start of the backup.
But i dont know why cloneCD dosn't work, alls it says is failed to write, but not why it failed.
They only work around is doing wxripper backup first and make a new blank360.iso but i havent even got any DL dvds mad.gif



#5 kollision

kollision

    X-S Senior Member

  • Members
  • PipPip
  • 280 posts

Posted 11 June 2006 - 11:30 PM

Well I dont want to fool around with the wxripper method right now.

Does that Overburn thing pop up for you too in CloneCD?

#6 uk_dan2k

uk_dan2k

    X-S Senior Member

  • Validating
  • PipPip
  • 296 posts
  • Location:united kingdom - england
  • Interests:games, movies, music, beer...Hummm.....beer.
  • Xbox Version:none
  • 360 version:v3.0 (falcon)

Posted 11 June 2006 - 11:39 PM

QUOTE(kollision @ Jun 11 2006, 11:37 PM) View Post
Well I dont want to fool around with the wxripper method right now.

Does that Overburn thing pop up for you too in CloneCD?


Yea i get the same pop up in cloneCD, nothing ever gets written to my bland dvds sad.gif

Did a disc check in nero, and im getting power calibration errors. Maybe its bad media discs, got some more coming tomorrow so fingers crossed.

#7 netvista

netvista

    X-S Young Member

  • XS-BANNED
  • Pip
  • 36 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 12 June 2006 - 12:29 AM

dont used Isobuilder when merging ss file i had problem with that too.
I used the xbox360 SS merger 1.5 to merge the ISO that was made with ISOBUSTER.
ISO BUILDER always gives me problem. Once it done I burn it by using CLONE CD.

#8 uk_dan2k

uk_dan2k

    X-S Senior Member

  • Validating
  • PipPip
  • 296 posts
  • Location:united kingdom - england
  • Interests:games, movies, music, beer...Hummm.....beer.
  • Xbox Version:none
  • 360 version:v3.0 (falcon)

Posted 12 June 2006 - 12:43 AM

QUOTE(netvista @ Jun 12 2006, 12:36 AM) View Post
dont used Isobuilder when merging ss file i had problem with that too.
I used the xbox360 SS merger 1.5 to merge the ISO that was made with ISOBUSTER.
ISO BUILDER always gives me problem. Once it done I burn it by using CLONE CD.


did you do your backup with extreme / isoBuster way?
also with the options in ss merger 1.5 what did you choose for video partition ?

Edited by uk_dan2k, 12 June 2006 - 12:44 AM.


#9 netvista

netvista

    X-S Young Member

  • XS-BANNED
  • Pip
  • 36 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 12 June 2006 - 03:00 AM

Yes I use extreme / isoBuster method on the xbox ss merger just choose the ISO and choose the ss files
hit detect or choose pad with blank (extreme style)

#10 uk_dan2k

uk_dan2k

    X-S Senior Member

  • Validating
  • PipPip
  • 296 posts
  • Location:united kingdom - england
  • Interests:games, movies, music, beer...Hummm.....beer.
  • Xbox Version:none
  • 360 version:v3.0 (falcon)

Posted 12 June 2006 - 10:49 AM

QUOTE(netvista @ Jun 12 2006, 03:07 AM) View Post
Yes I use extreme / isoBuster method on the xbox ss merger just choose the ISO and choose the ss files
hit detect or choose pad with blank (extreme style)


that should still cause the same error in dvd decypter thou, because of the blank padding

Edited by uk_dan2k, 12 June 2006 - 10:50 AM.


#11 BALLIN5

BALLIN5

    X-S Young Member

  • Members
  • Pip
  • 42 posts

Posted 12 June 2006 - 02:28 PM

i'd say if it says image doesn't work using dvd decrypter don't burn the image at all because it would become a bad burn!

In my cases every single image that has said invalid or unsupported image file uding decrypter/imgburn i have made a complete coaster!

If i get no error burn away and all will be good!

Best ripping method for originals would be wxripper in my opinion!

#12 hawke12

hawke12

    X-S Young Member

  • Members
  • Pip
  • 48 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 12 June 2006 - 03:03 PM

QUOTE(kollision @ Jun 11 2006, 07:56 PM) View Post

I made my backup (twice) following ICP4Evers guide. I used DVDInfoPro to get the SS.Bin as well as Unlock the drive. Then I backed up the CD in ISOBuster with the Extract From-To with the length (LBA) at 3567872 at User Data (2048). I didn't get any read errors and the ISO was created at 6.80 gb.

I put the SS.bin and GAME.ISO in the Isobuilder 360 Folder and ran the build360.bat file. After awhile I waited for that to be finished and then opened IMAGE.DVD in CloneCD. When it was about to burn it shows this

IPB Image

I then tried DVD Decrypter and changed the IMAGE.DVD so that I erased the LayerBreak and saved it as IMAGEDECRYPTER.DVD. I then went to the DVD Decrypter Write Tab in the settings and put the layer break number in there. I tried to burn it by starting IMAGEDECRYPTER.DVD and I get this error

IPB Image

Any ideas what could be going wrong? I turned off the screen savers and everything when I backed up my game. I backed it up twice and always the same errors.


Here's the problem, when you make the Back-up with the extreme method, it blanks out the video partition with Zero's. CloneCd will Burn Whatever you throw at it, as DvdDecryptor(Imgburn) will not, it looks for the video partition so it knows what to burn. There is a post on these forums with a link to an ISO fix tool That will rewrite the ISO with the video partition, From a good working ISO file. Or another option is to use SSMerger 1.6 by Helldoc, On these forums (search) that will rewrite the iso when you insert your SS.bin into it for you. Hope this helps. Here's the link to the thread with the fix tool and a tutorial. http://forums.xbox-s...howtopic=516786

Edited by hawke12, 12 June 2006 - 03:12 PM.


#13 kollision

kollision

    X-S Senior Member

  • Members
  • PipPip
  • 280 posts

Posted 12 June 2006 - 05:33 PM

QUOTE(netvista @ Jun 12 2006, 02:07 AM) View Post

Yes I use extreme / isoBuster method on the xbox ss merger just choose the ISO and choose the ss files
hit detect or choose pad with blank (extreme style)


Did that and I get the same error.

QUOTE
i'd say if it says image doesn't work using dvd decrypter don't burn the image at all because it would become a bad burn!

In my cases every single image that has said invalid or unsupported image file uding decrypter/imgburn i have made a complete coaster!

If i get no error burn away and all will be good!

Best ripping method for originals would be wxripper in my opinion!


Like I said, last resort would be wxripper for me. Too much hassel but thanks.

QUOTE


Here's the problem, when you make the Back-up with the extreme method, it blanks out the video partition with Zero's. CloneCd will Burn Whatever you throw at it, as DvdDecryptor(Imgburn) will not, it looks for the video partition so it knows what to burn. There is a post on these forums with a link to an ISO fix tool That will rewrite the ISO with the video partition, From a good working ISO file. Or another option is to use SSMerger 1.6 by Helldoc, On these forums (search) that will rewrite the iso when you insert your SS.bin into it for you. Hope this helps. Here's the link to the thread with the fix tool and a tutorial. http://forums.xbox-s...howtopic=516786


Will check that out and tell you how it goes, thanks.

#14 uk_dan2k

uk_dan2k

    X-S Senior Member

  • Validating
  • PipPip
  • 296 posts
  • Location:united kingdom - england
  • Interests:games, movies, music, beer...Hummm.....beer.
  • Xbox Version:none
  • 360 version:v3.0 (falcon)

Posted 12 June 2006 - 11:11 PM

QUOTE(kollision @ Jun 11 2006, 07:56 PM) View Post
When it was about to burn it shows this

IPB Image



Has anyone got a backup to work with this popping up in cloneCD, if so which option did you pick?

QUOTE(netvista @ Jun 12 2006, 12:36 AM) View Post

I used the xbox360 SS merger 1.5 to merge the ISO that was made with ISOBUSTER.
ISO BUILDER always gives me problem. Once it done I burn it by using CLONE CD.


I've tried both ways and none worked, one with merger 1.6 and one with isoBuilder, also when you burned your working one in cloneCD, did that gay overburn option come up? if so which one did you pick?

QUOTE(hawke12 @ Jun 12 2006, 03:10 PM) View Post


Here's the problem, when you make the Back-up with the extreme method, it blanks out the video partition with Zero's. CloneCd will Burn Whatever you throw at it, as DvdDecryptor(Imgburn) will not, it looks for the video partition so it knows what to burn. There is a post on these forums with a link to an ISO fix tool That will rewrite the ISO with the video partition, From a good working ISO file. Or another option is to use SSMerger 1.6 by Helldoc, On these forums (search) that will rewrite the iso when you insert your SS.bin into it for you. Hope this helps. Here's the link to the thread with the fix tool and a tutorial. http://forums.xbox-s...howtopic=516786


I cant get wxRipper to work the guide says you have to: -

Stick in your large DVD. Let it get recognised then press The "Stop" button on wxRipper.
Remove the disk without using eject and replace it with your Xbox360 game disk. (used emergency eject hole)

Press the "Play" button (spin drive) then the "Find Magic Number" button.
You can now press the "Start Dump" green button.

Save the image with whatever name you like.

When i click find magic number it says no media loaded. Do you find the magic number on your large dvd and not the 360 game?



#15 BALLIN5

BALLIN5

    X-S Young Member

  • Members
  • Pip
  • 42 posts

Posted 13 June 2006 - 01:11 AM

i have tried using tool.exe setup and after i create the backup.data file from the good image i then start to patch the bad image but come out with a 243,000 kb file which isn't the full iso, and i go to the iso and still unsuported image!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users