Jump to content


Photo

Intermitant Frag Issue. Help/advice/suggestions Pls


  • Please log in to reply
2 replies to this topic

#1 Joshua Wood

Joshua Wood

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,143 posts

Posted 12 June 2006 - 10:22 PM

Hi all,

While this is probably the most appropriate forum, I might have more luck in one of the modchip forums, so please move this post mods, if need be. Else I will see what respose I get.

My situation is my original xbox of around 2yrs was going fine, I powered it off one night, and the next day it FRAGed (no video). It was never moved or knocked or anything. I was running a homebrew 29 wire mod. I tried removing the mod chip, still FRAGed. There didn't seem much else I could do. Couldn't see any shorts of broken traces, but they might have been missed easily.

I brought a new xbox and put a duox2 in it, goes fine. However before installing this duox2 I installed it in my broken xbox, in the hope that maybe the homebrew mod had died along with something on the xbox. So I put it in, and it acutally booted fine. I was gonna try flashing the TSOP but couldn't get it recognised using evox. During one of several plays around I accidentially broke the bottom d0 pad off and hence a trace. I posted a msg about this issue (good luck finding it again smile.gif but the end result appeared that if I installed a mod chip it should just work since it's bypassing the d0 pad. So I got a second duox2 and soldered to the top d0 and it was all go again. The originally broken xbox has since been going for a while, although I only use it intermitently.

The other day it was being used to watch a dvd movie. We finished it, powered it down, then about 5 mins later tried to power it up again - FRAG. Same situation as the first time it FRAGed... it wasn't moved or knocked or anything. So I pulled it apart again, all looked ok still. Removed/replaced the modchip from the header pin, still FRAGed. I tested a few times over the next day or so turning it on, still FRAGed. I left it about week or so as I can't do much more to it at this current time. This morning I tried turning it on, and it WORKS. It wasn't moved or knocked or anything since the last time it FRAGed....

Ok. So I'm confused as hell about what is wrong. Clearly there is something else other than the d0 issue (which is circumvented via the mod chip anwyays). And I would guess my original homebrew mod still works fine, and was never the issue in the first place - whatever is currently happening I believe to be the original issue, and only issue. (The d0 trace was my own fault). Does anyone have any ideas as to what might be causing this? Bad eeprom? In which case why would it sometimes work and sometimes not?

Any ideas on things I could check or test for? Much thanks for any help. (Else I might just flick it off quickly before it dies again, hehe smile.gif

#2 Lung-Dart

Lung-Dart

    X-S X-perience

  • Members
  • PipPip
  • 383 posts
  • Location:New Waterford, NS. Canada
  • Interests:Computers, gamming, modding, music, playing instruments, healthy lifestyle, poutines, $$$
  • Xbox Version:v1.1
  • 360 version:none

Posted 13 June 2006 - 12:14 AM

I dont think its a short, but maybe a bad solder point that deteriated over time and heat. Might be one of those things where sometimes its connected and boots just fine. Since you install a modchip recently and it worked fine, It could be that the residual head from the soldering iron "loosened" the solder up a bit so it worked for a while, but then might of cracked or warped again. I have this problem with a guitar pedal of mine.

This is just a guess, but try to trace al the points from the LPC back to a solder point under a magnifying glas and see if you notice anything ontop and underneath.

I doubt it could be bad software, sounds like a hardware issue, Good luck! beerchug.gif

#3 Joshua Wood

Joshua Wood

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,143 posts

Posted 14 June 2006 - 10:46 PM

If it were a cracked/loose joint, how would this work:

It was working. Power off, power on almost straight away - not work. (Ok, so it cracked).

It got moved to a different location, and pulled apart and inspected. Still no go.

It then did not move again at all. Several tests over a few days still no go each time. A while later it worked.

Maybe inspecting it caused the connection again, but in that case surely it should have worked ok after putting back together...but it didn't until several days later. Also, there was no heat involved.....





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users