Jump to content


Photo

Cannot Get The 360 Drive Recognised In Windows


  • Please log in to reply
13 replies to this topic

#1 serialtrilla

serialtrilla

    X-S Enthusiast

  • Members
  • 12 posts

Posted 14 June 2006 - 03:24 PM

I have opened my 360 and connected a SATA cable from my 360 Hitachi drive to my motherboard which is an Asus A8N SLI SE. And set my PCs BIOS to boot from CD and inserted the Slax Live CD when it boots from the CD I restart my PC and take the CD out and load up Windows XP but it dosent recognise the 360s DVD drive. However it does detect the 360s drive in the BIOS. Anyone know what I am doing wrong?

#2 fladder1

fladder1

    X-S Enthusiast

  • Members
  • 8 posts

Posted 14 June 2006 - 03:38 PM

I got the same problem, read all the tutorials etc, but i can't get the drive recognised in windows just in the boot screen.

#3 serialtrilla

serialtrilla

    X-S Enthusiast

  • Members
  • 12 posts

Posted 14 June 2006 - 03:41 PM

Can anyone help us out sad.gif

#4 serialtrilla

serialtrilla

    X-S Enthusiast

  • Members
  • 12 posts

Posted 14 June 2006 - 05:05 PM

Tumbleweed rolls by

#5 lufcfan

lufcfan

    X-S Member

  • Members
  • Pip
  • 69 posts
  • Location:W.Yorks, UK
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 14 June 2006 - 05:12 PM

Very same problem - ASUS A8N-SLi.

Are you guys using the NForce4 ports or the Sil. Images 3114? I'm currently having no joy with the NFoce ports, and RAID is turned off and Ive uninstalled the NForce Drivers...

My RAID setup is on the Sil. 3114 so I can't try those...

I'm sure we'll get it figured between us... blink.gif

#6 fladder1

fladder1

    X-S Enthusiast

  • Members
  • 8 posts

Posted 14 June 2006 - 06:54 PM

I'm using the nForce4 ports.

Got a MSI K8N NEO4 motherboard btw, and so does my two other computers aswell.

#7 thelipstickdevice

thelipstickdevice

    X-S Enthusiast

  • Members
  • 29 posts

Posted 14 June 2006 - 06:59 PM

if i'm not mistaken the sil se chipset won't work but i could be wrong....well at least with the ts-h943 so may be you just confirmed it for the hitachi....

#8 DiaM0nd99

DiaM0nd99

    X-S Young Member

  • Members
  • Pip
  • 50 posts

Posted 14 June 2006 - 07:09 PM

QUOTE(thelipstickdevice @ Jun 14 2006, 07:06 PM) View Post

if i'm not mistaken the sil se chipset won't work but i could be wrong....well at least with the ts-h943 so may be you just confirmed it for the hitachi....


Just bridge the two wires on boot up and it will be recognised straight away in windows. No need to use the Slax CD... It's very easy. smile.gif

#9 serialtrilla

serialtrilla

    X-S Enthusiast

  • Members
  • 12 posts

Posted 14 June 2006 - 07:16 PM

QUOTE(DiaM0nd99 @ Jun 14 2006, 07:16 PM) View Post

Just bridge the two wires on boot up and it will be recognised straight away in windows. No need to use the Slax CD... It's very easy. smile.gif


Sorry for being such a noob but what does bridge two wires mean and how can I do it?

#10 mcmanic

mcmanic

    X-S Member

  • XS-BANNED
  • Pip
  • 96 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 14 June 2006 - 07:20 PM

geebee guide, search forum

#11 fladder1

fladder1

    X-S Enthusiast

  • Members
  • 8 posts

Posted 14 June 2006 - 07:33 PM

The geebee guide is really really good, but for the "wired method" id like more a 'hold my hand' guide with pictures etc, you get the drift smile.gif

If someone got that, please post them!

#12 serialtrilla

serialtrilla

    X-S Enthusiast

  • Members
  • 12 posts

Posted 14 June 2006 - 08:43 PM

QUOTE(DiaM0nd99 @ Jun 14 2006, 07:16 PM) View Post

Just bridge the two wires on boot up and it will be recognised straight away in windows. No need to use the Slax CD... It's very easy. smile.gif


Yeah Ive been studying a lot about the SATA Drive but I still cant find any info about bridging 2 wires so can would you kindly explain what bridge 2 wires means?

#13 bonevichio

bonevichio

    X-S X-perience

  • Members
  • PipPip
  • 454 posts
  • Xbox Version:v1.6
  • 360 version:none

Posted 14 June 2006 - 10:07 PM

It might suggest purchasing the xecuter 360 connectivity kit.

#14 fladder1

fladder1

    X-S Enthusiast

  • Members
  • 8 posts

Posted 15 June 2006 - 06:46 AM

Im posting a list on how i do it, maybe im forgetting / doing something wrong.


1. Boot the 360 (power from the 360, SATA connected to the motherboard (tried all 4 ports, got 2 SATA HDDs too. Switching order, disconnecting some drives does not work)

2. Booting the PC with Slax live-cd, once it hits the 'login' screen i restart my computer, take out the Slax live-cd, at this point i get 2x "Boot from CD-Rom" One is from the PC DVD drive i guess, and the other from the 360, it stops at the second "Boot from.." to get past this i have to push out the 360's tray, in and out to get it booting again.

3. Can't find the drive, not in "Device Manager", not anywhere.


I can edit that i find the 360's drive when im in the Boot screen, but a nogo in Windows.

Edited by fladder1, 15 June 2006 - 06:47 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users