Jump to content


Photo

Xbox V1.0 Hdd Help Needed


  • Please log in to reply
1 reply to this topic

#1 Ace`

Ace`

    X-S Enthusiast

  • Members
  • 24 posts
  • Location:England
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 18 June 2006 - 04:39 PM

I have a v1.0 xbox flashed with x2 5035 bios that has a HDD problem. If I ftp the drive all the partitions show up but they're all empty, I have tried uploading files but this doesn't work. Also I have tried locking/unlocking the drive with evox dash and this has no affect. Before I flashed the system with X2 bios it said either error 6 or 16 (forgotten). rolleyes.gif

I have plenty of spare xbox hdd's drives but they all seem to be locked to one system? (flashes red around the eject button). Is there any easy way to unlock a drive from another system?. I really don't want to have to mess around hooking it up to my pc if I don't have to.

Thanks in advance Ace`.

#2 Ceekay

Ceekay

    X-S Senior Member

  • Members
  • PipPip
  • 157 posts
  • Location:Germany, Europe
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 18 June 2006 - 05:18 PM

See here.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users