Jump to content


Photo

Wondering


  • Please log in to reply
2 replies to this topic

#1 prlr99

prlr99

    X-S Member

  • Members
  • Pip
  • 74 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 18 June 2006 - 06:28 PM

My Xbox worked for about a year and a half and all the sudden started fragging.I removed the adapter and looked at the motherboard had someone wick and resolder one of the pin holes.I have three hard drives and tried all three,no luck still frags.Here is whats strange I put the chip on backwards and it boots when I put the chip on the right way it frags.I have been working on it for about two weeks.Thanks in advance any ideas?

#2 tihspeed

tihspeed

    X-S Senior Member

  • Members
  • PipPip
  • 247 posts
  • Location:37* 49'35.59"N 122*25'21.96"W
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 23 June 2006 - 05:14 AM

Type of chip?
Type of adapter?
Version of xbox?
what bios are you using? Have you aptempted to update your bios?


#3 prlr99

prlr99

    X-S Member

  • Members
  • Pip
  • 74 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 27 June 2006 - 05:04 AM

Thanks for the reply I think its time to just hang up my xbox and work on other things for a while.The nice thing is I have my 360 from Nov 19. The only bad thing is I paid way to much money when I bought my original xbox and spent way time to much fixing it when it broke after I modded it.Time to focus on the 360.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users