Jump to content


Photo

Burn Problem


  • Please log in to reply
4 replies to this topic

#1 matty121

matty121

    X-S Enthusiast

  • Members
  • 3 posts

Posted 19 June 2006 - 12:33 AM

I have a benq dw1655 drive..I ran through the tutorial and extracted game.iso using isobuster and ss.bin using dvdinfopro...using Clone CD and TDK dvd+r dl discs, booktype set to dvd-rom, burning image.dvd/000 ..i get a message at around 52% done saying "Writing to Benq DVD LS DW1655 failed" and the coaster pops out. I've got the speed set to 2-2.4x in Clone CD.

Anyone with a 1655 ever seen this error?

#2 matty121

matty121

    X-S Enthusiast

  • Members
  • 3 posts

Posted 20 June 2006 - 06:14 AM

When I changed to the Verbatim media the burn worked. I think the TDK had problems at the layer break.

QUOTE(matty121 @ Jun 18 2006, 04:40 PM) View Post

I have a benq dw1655 drive..I ran through the tutorial and extracted game.iso using isobuster and ss.bin using dvdinfopro...using Clone CD and TDK dvd+r dl discs, booktype set to dvd-rom, burning image.dvd/000 ..i get a message at around 52% done saying "Writing to Benq DVD LS DW1655 failed" and the coaster pops out. I've got the speed set to 2-2.4x in Clone CD.

Anyone with a 1655 ever seen this error?



#3 kices

kices

    X-S Enthusiast

  • Members
  • 5 posts

Posted 21 June 2006 - 01:41 AM

i have the same dvd burner ...it works for me.... make sure you have the latest firmware available... im using clone cd trial and it works very good

2.4 writing speed + verbatin or ritek

#4 beowulfx

beowulfx

    X-S Young Member

  • Members
  • Pip
  • 32 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 21 June 2006 - 02:42 PM

QUOTE(kices @ Jun 21 2006, 12:48 AM) View Post

i have the same dvd burner ...it works for me.... make sure you have the latest firmware available... im using clone cd trial and it works very good

2.4 writing speed + verbatin or ritek


Do you have the samsung or hitachi drive ?
I have the same burner and tried with verbatim and the burn works however the game does not sad.gif



#5 kices

kices

    X-S Enthusiast

  • Members
  • 5 posts

Posted 23 June 2006 - 02:08 AM

I have a Samsung Drive,

U may have to do the HDD , HD Cables Trick to get more time to boot




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users