Jump to content


Photo

Some Games Aren't Working


  • Please log in to reply
No replies to this topic

#1 shmokes

shmokes

    X-S Member

  • Members
  • Pip
  • 92 posts

Posted 29 June 2006 - 08:12 PM

Weird. I can't figure out what in hell could be causing this. About 2/3 of the programs on my brother's Xbox work fine (the others used to work). About 1/3 of them just lock up about 5 - 10 seconds after they start (but they do start and begin showing developer logos, etc.). It is always the same games that don't work and they always freeze in the same place. The rest work fine even if they are played for hours on end, so I don't imagine it's a heat issue. I've tried the following and nothing has fixed it:

- New and different version BIOS
- Deleted the UDATA and TDATA folders
- Tried opening them in both Avalaunch and XBMC
- Deleted the game and loaded a fresh version back onto the Xbox
- Copies the C:,E:,X:,Y:,Z: drives from my working Xbox to my brother's screwy one

At this point I can't really think of anything else to do. I don't know if this is really even the right forum since, while it has a SmartXX chip in it, I can't really think how it could be the chip cos I would think that XBMC wouldn't even run if it was the chip -- not to mention that many of the game backups run just fine.

Any ideas? I'm drowning here.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users