Jump to content


Photo

Hitachi V47dh Spins Down During Boot


  • Please log in to reply
3 replies to this topic

#1 sommer77

sommer77

    X-S Enthusiast

  • Members
  • 8 posts

Posted 30 June 2006 - 11:26 PM

Hi there,

I flashed my hitachi v47DH with the 1.1 release. -> All flashing went well.
I tried this 'new' drive with an original. -> Originals run perfect.
Then I copied my Original in the correct way. I had some difficulties booting it, but it came up finally.
But this worked only one time. I never got it running again.

The HDD/HDTV trick does not work. I tried it so often. Also the x-ball method does not work.

When my drive starts up, you can hear it working for about 10 seconds then you can hear it spinning down.
Did anybody of you had this? And what did u do against it?

PS: burner: Pioneer 111D (fw 1.23), Media: Verbatim DVD+R DL 2.4x (Mediacode MKM001)

Thanks.

Sorry for posting this twice, my browser f***ed up...

Edited by sommer77, 30 June 2006 - 11:30 PM.


#2 Xcitedguy

Xcitedguy

    X-S Member

  • XS-BANNED
  • Pip
  • 105 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 01 July 2006 - 01:25 AM

sounds like you may need to tweak your pot on your drive, if you know for fact those backups are perfectly made that is. The pot needs to be set between 3.0 - 3.4 to read backups and yours may be way off. What method did you use to backup the games? Can you open the images with wx360.exe? What speed did you burn those backups?

But if you got your backup working once, then it sounds like its a good image, im gonna have to put my money on the fact that its' probably your pot's setting. There's a guide on how to adjust the pot for the 360 drive in the general hacking forum (you may have to search for it)

Edited by Xcitedguy, 01 July 2006 - 01:27 AM.


#3 sommer77

sommer77

    X-S Enthusiast

  • Members
  • 8 posts

Posted 01 July 2006 - 02:34 AM

Thanks for the answer.
Modifimg the laser power was the last step I wanted to do. I just wanted to know if maybe some else had the same problem.
I did the backup as shown in the new tut where the hitachi method (0x900) is described and I'm sure that the backup ifself is ok. I burned at 2..2.4x speed. That's also the only setting CloneCD accepted. I tied to put it down to 1x but it switched back to 2.4x by itself.

I didn't try wx360.exe, but I will...

If nothing else helps, I have to grab my electronics stuff and work on the pot settings.

Thanks,
sommer77.

#4 sommer77

sommer77

    X-S Enthusiast

  • Members
  • 8 posts

Posted 01 July 2006 - 03:55 AM

wx360 opens the disks without problems.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users