Jump to content


Photo

Problem With Xbox Or Modchip?


  • Please log in to reply
1 reply to this topic

#1 jjschaef

jjschaef

    X-S Enthusiast

  • Members
  • 1 posts

Posted 05 July 2006 - 03:32 AM

Here is a question for those that might know.....

I have an Xbox 1.4 and a X-bit 1.5 chip (non soldered). Everthing worked fine until I moved, when upon hooking the xbox back up, I would continually get the MS error screen with error 05 (original bios need hard drive locked or some such thing). Using a multimeter, I found that all of the holes that the chip plugs into have the correct power running through them. When the chip is installed, holes 6 and 8 usually do not have power (occasionally 6 does). After cleaning the d0 and the chip, I will alternate between getting the same 05 "you need service" error, a FRAG with no video on the screen, and everything working fine. I can now get the xbox to work some times but I need to turn the box on and off around 10 times before it boots correctly. I should also mention that I tried putting the original hard drive in and it boots fine almost every time (to the regular xbox bios). I cannot decide if the problem lies with the xbox or the chip. I am planning to upgrade to an xecuter 3 chip but this problem has me hesitant to purchase another chip if I am likely to get the same problems. Anyone have any ideas as to what exactly the problem might be?

#2 JonBOY

JonBOY

    X-S X-perience

  • Members
  • PipPip
  • 441 posts
  • Location:Australia
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 05 July 2006 - 06:50 AM

so when you put the original drive back in it boots finea almost everytime without giving you the error 05?

during this HDD swapping are you booting an application like configmagic to firstly unlock the HDD before swapping it for another unlocked HDD?

It sounds like you've been swapping HDDs around without firstly unlocking the original drive. With the original drive installed, power on your chip and then boot an application from disc like Configmagic. Use configmagic to unlock the original drive. Once unlocked, swap the drive out for your upgraded drive which should still be unlocked (we know its unlocked as the M$ bios gives the 05 error when this drive is installed.

If you're unable to boot a boot disc of Configmagic, then the problem comes back to installation of the chip itself. In which case I'd point you in the directon of your d0 connection.

When you download configmagic (see the tute on accessing xbins if you dont know where to get it), you will need to compile an ISO of the configmagic folder to burn to disc. Basically.....

Download configmagic, open the folder and check that the '.xbe' file is named 'default.xbe'. Close the folder and run an application called Qwix (download it here; http://www.teamavalaunch.com/qwix/ you may need to right click then select downloadlinked linked file). Use Qwix to create an ISO of the Configmagic folder. Open Nero, select burn image to disc, select the configmagic file, hit burn.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users