Jump to content


Photo

Another Way To Disable Raid


  • Please log in to reply
6 replies to this topic

#1 tommy_vice

tommy_vice

    X-S Young Member

  • Members
  • Pip
  • 41 posts

Posted 07 July 2006 - 08:56 PM

ok you guys i finally got yesterday my SATA PCI controller to connect the x360 drive, is a SY-VIA-150R with via vt6421L chipset, so i plugged it in and installed the latest driver in windows, after that i went to the Bios of my PC to disable RAID and WHAMM!!! bad news the Bios of my PC dosent give that option, so I can not disable RAID and get it to IDE, the only otions I get says: Raid controller: IRQ11, IRQ10,IRQ5 or disable so i can select one of this options, so i dont know what to do to disable RAID, so I was wondering is there is another way to change this setting.

Thank you

#2 jameswalter

jameswalter

    X-S Knowledgebase

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,881 posts
  • Location:Camas, WA
  • Xbox Version:v1.0
  • 360 version:v2 (zephyr)

Posted 07 July 2006 - 08:59 PM

Auto set in IDE mode. I used the same card and had no problems. Except I couldn't boot the 360 with the slax disc, and had to use the 2 wire trick at the windows loading screen.

Edit: The PC BIOS won't have anything to do with disabling the RAID on the card either, it should have it's own BIOS screen during loading. (mine didn't, but it was okay anyway)

Edited by jameswalter, 07 July 2006 - 09:00 PM.


#3 tommy_vice

tommy_vice

    X-S Young Member

  • Members
  • Pip
  • 41 posts

Posted 07 July 2006 - 10:34 PM

Im sure is set in RAID mode because it wont recognize nothing that is not a Hard drive. the bios of the card dosent help at all becasue it dosent make nothing and dosent give you an otion because there is no hard drive attached to the SATA port, thats why you have to set it to IDE so it can read other devices than just hard drives, please help, is there another way?

#4 jameswalter

jameswalter

    X-S Knowledgebase

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,881 posts
  • Location:Camas, WA
  • Xbox Version:v1.0
  • 360 version:v2 (zephyr)

Posted 07 July 2006 - 10:36 PM

QUOTE(tommy_vice @ Jul 7 2006, 02:41 PM) View Post

Im sure is set in RAID mode because it wont recognize nothing that is not a Hard drive. the bios of the card dosent help at all becasue it dosent make nothing and dosent give you an otion because there is no hard drive attached to the SATA port, thats why you have to set it to IDE so it can read other devices than just hard drives, please help, is there another way?


RAID would be setup once 2 HD's were connected to the card. I HAVE THIS CARD, I DIDN'T HAVE TO DISABLE RAID. READ MY PREVIOUS POST AGAIN.

#5 Solosmooth

Solosmooth

    X-S Member

  • Members
  • Pip
  • 77 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 07 July 2006 - 10:43 PM

I'm a bit confused on how to disable raid 0 on my k8t neo fis2r mobo
In the bios under via I have the following Options
PATA IDE
SATA IDE

Its Either Enable or Disable. Both are Enabled.

Under Promise chipset
I have
SATA
RAID
The Promise chipset is disabled.

But I understand this chipset won't work w flashing my samsung drive.

Any help on how to disable raid on my mobo?
When I boot to the Via setup screen all I get is Create a Partiton for Raid or Erase nothing about disable either.
Do I just disconnect both hdd from Serial 1 & 2 and raid would be disabled?

Sorry to jump on ur post
tommy_vice

Edited by Solosmooth, 07 July 2006 - 10:55 PM.


#6 tommy_vice

tommy_vice

    X-S Young Member

  • Members
  • Pip
  • 41 posts

Posted 07 July 2006 - 11:29 PM

QUOTE(jameswalter @ Jul 7 2006, 10:43 PM) View Post

RAID would be setup once 2 HD's were connected to the card. I HAVE THIS CARD, I DIDN'T HAVE TO DISABLE RAID. READ MY PREVIOUS POST AGAIN.


I see, so would you please explain me every step you did to get this working. how did you get the Hitachi drive to be recognized so you could flash it and all.
thanks
Tommy Vice

#7 jameswalter

jameswalter

    X-S Knowledgebase

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,881 posts
  • Location:Camas, WA
  • Xbox Version:v1.0
  • 360 version:v2 (zephyr)

Posted 08 July 2006 - 05:30 AM

QUOTE(tommy_vice @ Jul 7 2006, 03:36 PM) View Post

I see, so would you please explain me every step you did to get this working. how did you get the Hitachi drive to be recognized so you could flash it and all.
thanks
Tommy Vice


2 wire trick. Boot 360 with it after the windows loading screen appears....thats the only way I could get it to recognize in windows.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users