Jump to content


Photo

Help Opening Mc360 Skin.xml


  • Please log in to reply
5 replies to this topic

#1 GreenfieldToys

GreenfieldToys

    X-S Senior Member

  • Members
  • PipPip
  • 172 posts
  • Xbox Version:v1.1
  • 360 version:none

Posted 08 July 2006 - 01:28 AM

i'm getting a error when i try to open mc360's skin.xml, any ideas?

#2 ebbinger_413

ebbinger_413

    X-S Member

  • Members
  • Pip
  • 67 posts

Posted 08 July 2006 - 08:48 AM

i am also getting this error when trying to load the latest mc360 build with the latest xbmc skin editor...

if i remember correctly (as i removed the skin editor and .net framework and windows installer 3 that took forever to install just to run this app) it said sumtin about not being able to access or load controls correctly ...sorry if that doesnt help much, i just decided to edit the skin the old fashioned way (with lots of time and effort)

#3 DraGhosT

DraGhosT

    X-S Member

  • Members
  • Pip
  • 60 posts

Posted 08 July 2006 - 07:21 PM

me too sad.gif "error"

#4 GreenfieldToys

GreenfieldToys

    X-S Senior Member

  • Members
  • PipPip
  • 172 posts
  • Xbox Version:v1.1
  • 360 version:none

Posted 08 July 2006 - 11:38 PM

glad to know its not just me, i have also resorted to the old fashion way, scanning through the .xml. Is it possible to run an older version of mc360 on the newest version of editor? if so would someone please post a link to an older version..just an idea...thanks!

#5 |EqUiNoX|

|EqUiNoX|

    X-S Young Member

  • Validating
  • Pip
  • 45 posts
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 10 July 2006 - 07:00 PM

The problem you seem to be reporting is a problem where at one point the skin.xml for mc360 was not properly xml formatted, it had a & in it rather than a & code, the problem has now been fixed on the latest release of mc360.

#6 GreenfieldToys

GreenfieldToys

    X-S Senior Member

  • Members
  • PipPip
  • 172 posts
  • Xbox Version:v1.1
  • 360 version:none

Posted 06 August 2006 - 07:49 PM

heres a belated thanks equinox, i had my head buried so deep in the xml, i kinda forgot that i had this tool at my disposal, thanks again




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users