Jump to content


Photo

Trainers Stopped Working


  • Please log in to reply
11 replies to this topic

#1 Gir489

Gir489

    X-S Senior Member

  • Members
  • PipPip
  • 166 posts
  • Location:Baltimore, MD
  • Interests:XBOX 0wning.
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 08 July 2006 - 02:21 PM

http://forums.xbox-s...howtopic=528525

Ever since that little "incident", the trainers seem to not work anymore.

It seems that all the orignal settings for the trainers are still there. Is there a way to clear the cache for the trainers settings, and see if that will do something?

I saw something like EvoX.etf in TDATA on E:\. It looked to be all the trainers combined. But when I deleted it, the trainer-settings are still there.

Where else could EvoX keep its settings?

Edited by Gir489, 08 July 2006 - 02:26 PM.


#2 devilmaycry666

devilmaycry666

    X-S X-perience

  • Members
  • PipPip
  • 478 posts
  • Location:Maryland, USA
  • Xbox Version:v1.0
  • 360 version:v3.0 (falcon)

Posted 08 July 2006 - 03:16 PM

Same thing happened to me. But i was screwing around in the settings. Let me go check my Evox, can't remember what setting it was off the top of my head, but when i see it i'll remember.


BRB!

Ok here we go! Go into your settings and try to find one called "TSR.". It should be set on Normal. Debug, and off well keep the Trainers from working.

#3 Gir489

Gir489

    X-S Senior Member

  • Members
  • PipPip
  • 166 posts
  • Location:Baltimore, MD
  • Interests:XBOX 0wning.
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 08 July 2006 - 04:57 PM

QUOTE(devilmaycry666 @ Jul 8 2006, 10:23 AM) View Post

Same thing happened to me. But i was screwing around in the settings. Let me go check my Evox, can't remember what setting it was off the top of my head, but when i see it i'll remember.
BRB!

Ok here we go! Go into your settings and try to find one called "TSR.". It should be set on Normal. Debug, and off well keep the Trainers from working.

It is set to Normal.

#4 theperfekt001

theperfekt001

    X-S Knowledgebase

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,044 posts
  • Location:Minnesota
  • Xbox Version:v1.6
  • 360 version:none

Posted 08 July 2006 - 05:14 PM

Is IGR on?

#5 Gir489

Gir489

    X-S Senior Member

  • Members
  • PipPip
  • 166 posts
  • Location:Baltimore, MD
  • Interests:XBOX 0wning.
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 08 July 2006 - 07:52 PM

QUOTE(theperfekt001 @ Jul 8 2006, 12:21 PM) View Post

Is IGR on?

Negative.

#6 devilmaycry666

devilmaycry666

    X-S X-perience

  • Members
  • PipPip
  • 478 posts
  • Location:Maryland, USA
  • Xbox Version:v1.0
  • 360 version:v3.0 (falcon)

Posted 08 July 2006 - 08:01 PM

Oh, that also needs to be on if i remember right (I started using UIX and unleashX a while back, so nothing's 100%).

#7 Gir489

Gir489

    X-S Senior Member

  • Members
  • PipPip
  • 166 posts
  • Location:Baltimore, MD
  • Interests:XBOX 0wning.
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 09 July 2006 - 12:31 AM

QUOTE(devilmaycry666 @ Jul 8 2006, 03:08 PM) View Post

Oh, that also needs to be on if i remember right (I started using UIX and unleashX a while back, so nothing's 100%).

The BIOS's IGR is much more dependant.

#8 theperfekt001

theperfekt001

    X-S Knowledgebase

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,044 posts
  • Location:Minnesota
  • Xbox Version:v1.6
  • 360 version:none

Posted 09 July 2006 - 04:29 PM

Ummmmm yeah, but you need IGR on to use your trainers. wink.gif

Edited by theperfekt001, 09 July 2006 - 04:30 PM.


#9 Gir489

Gir489

    X-S Senior Member

  • Members
  • PipPip
  • 166 posts
  • Location:Baltimore, MD
  • Interests:XBOX 0wning.
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 09 July 2006 - 05:10 PM

QUOTE(theperfekt001 @ Jul 9 2006, 11:36 AM) View Post

Ummmmm yeah, but you need IGR on to use your trainers. wink.gif

It worked before, without EvoX's IGR. huh.gif

Yeah, I just tried it with the IGR, still nothing. Would reinstalling EvoX do the trick? I'm really getting pissed here. grr.gif

Edited by Gir489, 09 July 2006 - 05:11 PM.


#10 theperfekt001

theperfekt001

    X-S Knowledgebase

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,044 posts
  • Location:Minnesota
  • Xbox Version:v1.6
  • 360 version:none

Posted 09 July 2006 - 05:41 PM

Hmmm...Have you tried these trainers before and did they work?

Also, I tried mine with IGR off and it worked still...I wonder why in the release it says
QUOTE
IGR needs to be enabled if you want to use the Trainer functions !

Edited by theperfekt001, 09 July 2006 - 05:51 PM.


#11 Gir489

Gir489

    X-S Senior Member

  • Members
  • PipPip
  • 166 posts
  • Location:Baltimore, MD
  • Interests:XBOX 0wning.
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 10 July 2006 - 10:56 PM

Yeah, the trainers worked before.

#12 bryonsmothers

bryonsmothers

    X-S Enthusiast

  • Members
  • 4 posts

Posted 15 October 2006 - 07:24 PM

I am having the same problem did you find a way to fix it?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users