Jump to content


Photo

Help Needed In Northern Utah


  • Please log in to reply
1 reply to this topic

#1 rsr20002

rsr20002

    X-S Enthusiast

  • Members
  • 4 posts

Posted 09 July 2006 - 09:40 PM

ok so 2+ years ago my brother in law knew a guy that could mod my xbox and up untill recently it worked fine, but not anymore
the chip is the ice, solderless install(tried removing/reinstalling, which worked in the past but not now)
with switch in normall mode the lights just go green and no video, in recovery mode it say loading then says error something about IDE and gives my the number 19088743

i have tried running the recover disks with no luck(not really sure if I did it right)
am new to the area and don't know any one who can help me, so anyone know anyone in the area?
with the chip removed it runs like a normal xbox, just can't play any games from the HD

thanks for any help.

#2 sonnytsn

sonnytsn

    X-S Enthusiast

  • Members
  • 8 posts

Posted 31 January 2009 - 10:36 PM

remove the chip and soft-mod it




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users