Jump to content


Photo

Double Checking Facts


  • Please log in to reply
2 replies to this topic

#1 philmccan

philmccan

    X-S X-perience

  • Members
  • PipPip
  • 362 posts
  • Location:Everett, wa
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 10 July 2006 - 05:25 AM

Hey I just wanted to check my facts before I get started on flashing a bios. I have a DuoX 2 GS Cromwell/FlashBios Edition ( the white one ) correctly installed on a 1.0 xbox with a factory harddrive. And I want to flash it with the Xecuter 4983 bios, which I downloaded from the "usual places". Can I flash it via http as seen in this tut http://www.xbox-modc..._files/http.htm . Can I flash the bios the way it is or do I have to add anything? Also do I setup the dash like I would in a soft mod box? I think I read some where that I have to put it in the C: drive?Thanks for any and all help.

Edited by philmccan, 10 July 2006 - 05:41 AM.


#2 philmccan

philmccan

    X-S X-perience

  • Members
  • PipPip
  • 362 posts
  • Location:Everett, wa
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 10 July 2006 - 06:52 AM

Mmkay here is an update, I flashed bank 1 with x2_4983.06_512k.bin which I created with the resize.bat that came with the bios from (usual places). I used the via http method and every thing went fine as far as I could tell at that time. Now when I start up my Xbox on bank 1 I get a error message from Superfro with the Xbox error code 7 in the corner and a brief description of error code. I would like to try to see if I can fix this before running to flash bank 0. I figure since it a message from superfro I might be half way there. Thanks for any and all help.

P.s. I have slayers and aid 3 on disk but they do not seem to want to load.

Edited by philmccan, 10 July 2006 - 06:55 AM.


#3 philmccan

philmccan

    X-S X-perience

  • Members
  • PipPip
  • 362 posts
  • Location:Everett, wa
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 10 July 2006 - 08:30 AM

Okay Good news I made it work. I might have gone the long way around but I made it work. The following is what I did. I had feeling that the hard drive was dying due to the sound it was making. So I grabbed the factory hard drive (that was on the shelf) from my other Xbox and rebuilt it with xboxhdm and locked it. I put that hard drive in my soft modded Xbox and installed a evox dash on C:(Thanks Chancer, you answered a lot questions I had when I first got the modchip 2 or three months ago) . Then I unlocked it and put it in the hard modded box and WHAMO I had a function Xbox. Now I just have a small ftp issue I should be able to figure out myself, If not I will post question about it later.

Hey Chancer, I just wanted to thank you for a couple thing, first for answering all of my question a couple of months ago. Second for that great web site you have with the detailed pictures, it helped straighten out a misunderstanding I had about which legs of the pin header to clip. And last just for being on these forums, I have learned a lot from lurking! Thank You Chancer.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users