Jump to content


Photo

Dvd Drive Constantly Ejects In And Out


  • Please log in to reply
4 replies to this topic

#1 porsche6714

porsche6714

    X-S Senior Member

  • Members
  • PipPip
  • 216 posts
  • Xbox Version:v1.0

Posted 11 July 2006 - 03:50 PM

Hello, i'm having a really wierd problem on one of my xbox's. All of a sudded when i turn my xbox on the dvd drive just starts ejecting then going back in, then ejecting again and going back in. It wont stop it just keeps repeating it over and over again. And the only way to shut the xbox off once it starts doing this is to unplug it from the wall. Its a v1.0 xbox. I allready replaced the power/eject board and the dvd drive. And the exact same thing happens. Any ideas????? uhh.gif

#2 blame canada

blame canada

    X-S Hacker

  • XS-BANNED
  • PipPipPipPipPipPip
  • 2,356 posts
  • Location:Good ol' Chicago
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 11 July 2006 - 04:39 PM

It probably thinks it is jamming, so it keeps ejecting. Open up the dvd drive and look for anything that may cause it to jam. You might want to clean out the dust in there too just to rule that out as an issue.

#3 porsche6714

porsche6714

    X-S Senior Member

  • Members
  • PipPip
  • 216 posts
  • Xbox Version:v1.0

Posted 11 July 2006 - 05:30 PM

Ok but this is a brand new dvd drive. I bought a new one when this started happening but the same thing happened when plugged in the new one. All the cables are snug. Could there be something wrong with the motherboard?

#4 blame canada

blame canada

    X-S Hacker

  • XS-BANNED
  • PipPipPipPipPipPip
  • 2,356 posts
  • Location:Good ol' Chicago
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 11 July 2006 - 05:41 PM

hmm, yea, it sounds like a mobo or bios issue. First try a different bios (I suggest x2 or ind bios), then try a new IDE cable, if it still constantly ejects, then its probably a weird issue with the mobo sad.gif

#5 porsche6714

porsche6714

    X-S Senior Member

  • Members
  • PipPip
  • 216 posts
  • Xbox Version:v1.0

Posted 11 July 2006 - 06:33 PM

Well i allready have an x2 bios, but that cant be it because i've used it for years before this started happening. I'll try a new ide cabe and power cable later on. If not, ebay here i come.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users