Jump to content


Photo

New Hdd, Really Confused


  • Please log in to reply
1 reply to this topic

#1 derek12123

derek12123

    X-S Enthusiast

  • Members
  • 5 posts

Posted 12 July 2006 - 05:33 AM

ok so i will try to explain this best as i can the bottom line is im trying to install unleashx but i am getting a batch process failed error
it says exactly this
Batch process failed.
The last item was .
Action: rename


ok so i had an original xbox v1.0 and i had a softmod installed via splintercell xploit and it was working well for a month and i decided i wanted a new hd so i purchased a new hd
Western Digital Caviar SE WD1600JB 160GB 7200 RPM IDE Ultra ATA100 Hard Drive - OEM
http://www.newegg.co........x=0&Go.y=0
at a local shop i followed a perfect tutorial on how to install it i had my whole hard drive backed up to a cd r boot disk and those files were put on the new hd and so i installed the hd flawlessly everything works fine no error 21 or any errors all games play fine, but when i attempt to install the softmod im unable to also if i remove and try to install i cant either, i think im getting the error becasue the dash isnt up to date how would i fix this and i have ftp access to my xbox what files are missing/not needed

thank you so much

#2 sleepinginmyhead

sleepinginmyhead

    X-S X-perience

  • Members
  • PipPip
  • 361 posts
  • Location:Orlando, FL
  • Interests:Skimboaring, ping pong, xbox, computers, longboarding (skateboard), other stuff
  • Xbox Version:v1.1

Posted 12 July 2006 - 07:21 AM

This is unleashx forums, not softmod forums. Try looking in exploits forums or maybe even the general hardware/technical chat forums.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users