Jump to content


Photo

Can't Ftp My Box For The First Time!


  • Please log in to reply
4 replies to this topic

#1 98h22a4

98h22a4

    X-S Young Member

  • Members
  • Pip
  • 31 posts

Posted 13 July 2006 - 11:42 PM

(I know this is a newbie problem but no one will answer my post in the NEWBIE forum)
My setup:
I have a Xecutor 3 CE with X3 BIOS for a v1.6. I also have a functioning boot disk of the latest version of Evox.
I am using a linksys wireless router that I am connecting to via LAN connection on a laptop. My laptop has DHCP enabled. I am using FlashFXP as my FTP client.

Problem:
I CANĒT CONNECT TO MY BOX!! Every IP address I try to connect to on FXP always times out. Iíve tried ping all the IPís and they also all time out. Please run me through everything that I need to do to my X3 BIOS and Evox when it boots (thatís different than the defaults) to connect to the box. (or please just give me a link to a good forum or tutorial.).

Also Iím very confused by the X3 BIOS settings and the Evox settings, both set up with different IPís and different passwords...whatís going on??? Which one?!?!


#2 Boddah

Boddah

    X-S X-perience

  • Members
  • PipPip
  • 406 posts
  • Xbox Version:none
  • 360 version:v1 (xenon)

Posted 14 July 2006 - 12:47 AM

What do you mean "all the IPs"?

...anyway...make sure you have DHCP enabled in your EvoX settings. Use the IP it gives you (name and pass xbox), and it should work fine. Since you have an X3, you don't really need to boot to EvoX to FTP into the box. You can simply set it up from X3 Config Live.

#3 98h22a4

98h22a4

    X-S Young Member

  • Members
  • Pip
  • 31 posts

Posted 14 July 2006 - 01:15 AM

sorry for being unclear with "all the IP's". I meant the different IP's Evox and X3 BIOS.

#4 Boddah

Boddah

    X-S X-perience

  • Members
  • PipPip
  • 406 posts
  • Xbox Version:none
  • 360 version:v1 (xenon)

Posted 14 July 2006 - 01:17 AM

Ah. Well, the X3CL's FTP server is only active when Config Live is actually running, as far as I know. Evox's FTP server would be active while Evox is running, etc.

#5 98h22a4

98h22a4

    X-S Young Member

  • Members
  • Pip
  • 31 posts

Posted 14 July 2006 - 01:55 PM

GOT IT. I used the IP given by the X3 BIOS and it worked!
Thanks for the help!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users