Jump to content


Photo

Did I Get The Wrong One Or What?


  • Please log in to reply
3 replies to this topic

#1 s1ckn3s

s1ckn3s

    X-S Member

  • Members
  • Pip
  • 64 posts

Posted 14 July 2006 - 02:57 PM

IPB Image

Ok so i know black is ground but the way this came thers a red connected with a black an also a yellow that connects to a on/off switch so? In this picture the wire next to the black the red one is that 12v? So do i just cut the red an black off of everythingelse? By the way this connects to a cold cathode

#2 sicknasty413

sicknasty413

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,590 posts
  • Location:Central VA
  • Interests:Modding... video games... eating... sleeping... computers... and those things we call women.
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 14 July 2006 - 03:21 PM

All you need to do is cut the red and black wires that go to the little white connector peice on the left. (not the molex one) You dont need to worry about the switch.

Then all you need to do is just follow grim_d's tutorial found in the pinned tuts, and vwalah, cold cathode!

#3 s1ckn3s

s1ckn3s

    X-S Member

  • Members
  • Pip
  • 64 posts

Posted 14 July 2006 - 03:23 PM

Thanks man, i was scratching my head like wtf is this?

#4 sicknasty413

sicknasty413

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,590 posts
  • Location:Central VA
  • Interests:Modding... video games... eating... sleeping... computers... and those things we call women.
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 14 July 2006 - 03:24 PM

QUOTE(s1ckn3s @ Jul 14 2006, 10:30 AM) View Post

Thanks man, i was scratching my head like wtf is this?

lol, no prob cool.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users