Jump to content


Photo

Wierd Thing Just Happened


  • Please log in to reply
1 reply to this topic

#1 serpicoemcee

serpicoemcee

    X-S Young Member

  • Members
  • Pip
  • 47 posts
  • Xbox Version:v1.6b
  • 360 version:unknown

Posted 16 July 2006 - 05:19 AM

I just now tried to start my xbox with the chip enabled and I got two reboots and then the error lights but nothing appeared on screen. I made sure everything was plugged in to see if that would change me not seeing an error number but it didnt work. I booted to the original m$ dash and the clock had been reset, so i figured that was the problem... so I set the clock and then tried to boot with the chip enabled and It didnt work and the time got reset. What is the problem? I dont understand why it decided to do this after it has been working for months.

#2 boob1966

boob1966

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,537 posts

Posted 16 July 2006 - 07:09 AM

your switch have not been moved
what chip have you got???
what bios???




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users