Jump to content


Photo

Network Port Stopped Working


  • Please log in to reply
1 reply to this topic

#1 tt4079

tt4079

    X-S Young Member

  • Members
  • Pip
  • 52 posts
  • Xbox Version:v1.2
  • 360 version:none

Posted 16 July 2006 - 10:15 AM

Hi
I have a xbox with a x2 modchip. All has worked fine until a few weeks ago. Then the network port stopped working. Tried changing cables but no difference. Anyone have any ideas on what I can do? Does anybody know of a UK company that do repairs?
Many thanks
Wayne

#2 lemonboy

lemonboy

    X-S Enthusiast

  • Members
  • 19 posts

Posted 17 July 2006 - 08:00 AM

I'm in the same boat. But I think I know why mine isn't working.
We had a pretty heavy thunder storm a few weeks back and the lightning struck down a few times round our house, setting off alarms and the like. Since then my xbox no longer sees the network port, so I'm presuming it's frazzled.
The rest of the machine continues to work perfectly though.

I've not opened it up yet, but I'm presuming that the port is going to be very firmly connected into the motherboard, and therefore not really replaceable (not without a lot of messing around).






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users