Jump to content


Photo

Please Help! Cant Ftp


  • Please log in to reply
5 replies to this topic

#1 AffectedCat

AffectedCat

    X-S Enthusiast

  • Members
  • 11 posts

Posted 20 July 2006 - 09:29 PM

every time i go to my unleashx dash it never has a current ip.I have tried everything!it is always 0.0.0.0.The only time it ever has an ip is when it is set to static but i cant ftp with that. please help!

#2 chorizo1

chorizo1

    X-S Seraphic

  • Head Moderator
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 8,883 posts
  • Location:TEXAS
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 20 July 2006 - 09:51 PM

are you using a router?

straight cable or crossoover?

did you set the settings to DHCP in dash if so?

ETC.

#3 xer2

xer2

    X-S Enthusiast

  • Members
  • 15 posts
  • Location:Brisvegas
  • Xbox Version:unk
  • 360 version:unknown

Posted 21 July 2006 - 10:27 AM

Your ip will be 0.0.0.0 if the xbox doesnt find a network on startup.
If you are connecting to a router, it should be turned on before you start your xbox.
A bad cable could probably cause the same thing

#4 AffectedCat

AffectedCat

    X-S Enthusiast

  • Members
  • 11 posts

Posted 24 July 2006 - 05:47 AM

im using a wireless linksys router and it is on dhcp otherwise i cant go on live and it wont ftp with static anyway.

#5 barbaenzo

barbaenzo

    X-S Enthusiast

  • Members
  • 19 posts

Posted 24 July 2006 - 02:00 PM

Is this the WGA54g model? If so, how many lights do you see on the wireless? Are they all green? I have a wireless adapter and from time to time we get power outages up here and the adapter resets itself to DHCP but gives it an IP like 192.168.1.254, which falls out of my scope. I have to connect my adapter up to one of my PCs and run the Linksys CD to get the wireless back into the network. Kind of a pain but it works. I typically use static addresses so my relaxed file sharing works for my emus and I can ftp no problem.

#6 AffectedCat

AffectedCat

    X-S Enthusiast

  • Members
  • 11 posts

Posted 25 July 2006 - 05:17 AM

im a huge noob at modding and i try to stick to the bassics but my old dash didnt come with an installer so it was only there when i put splinter cell in.but i just went back to that old ovolution dash and now i can ftp again but every time i try to drag a file to my pc or to my xbox it will stop the transfer at like 14% mad.gif

Edited by AffectedCat, 25 July 2006 - 05:21 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users