Jump to content


Photo

Goin Nuts Someone Help


  • Please log in to reply
2 replies to this topic

#1 Ursac

Ursac

    X-S Young Member

  • Members
  • Pip
  • 44 posts

Posted 20 July 2006 - 09:39 PM

Ok heres the problem I have a video I want to use as a skin for UX. I have tried demuxing and remuxing , encoding with wm8, encoding it from avi to wmv with windows movie maker, And adobe after effects. Nothing I have done will get the video playing in UX on my box. I have tried typing out my own xml and to make it work, as well as UXA which tells me video loaded but no preview will be shown. I know from JezzX that it has to be a game preview or a background. But dont know how to make it into a background.If anyone out there can give me some advice that would be great. Included is my xml to look over.


<Skin name="frog">
<Information>
<Author>Ursac</Author>
</Information>
<IntroMovie>introfrog.WMV</IntroMovie>
<Filemanager SafeBorder="False">
<Background>filemanager.png</Background>
</Filemanager>
<LoadingScreen ShowInfo="True">
<Background>loadingfrog.WMV</Background>
</LoadingScreen>
<Main Globe="False" Orb="False" Fog="False">
<Background EnableAudio="True">backgroundfrog.wmv</Background>
<InfoFont>Square-10.xpr</InfoFont>
<Text Top="408" Left="430" Width="200" Scroll="0" Color="0xFF00FFFF" Source="CPUTemp" Align="Left" />
<Text Top="427" Left="431" Width="200" Scroll="0" Color="0xFF00FFFF" Source="MBTemp" Align="Left" />
<Text Top="31" Left="423" Width="200" Scroll="0" Color="0xFF00FFFF" Source="Time" Align="Left" />
<Text Top="9" Left="423" Width="200" Scroll="0" Color="0xFF00FFFF" Source="Date" Align="Left" />
<Text Top="47" Left="11" Width="200" Scroll="0" Color="0xFF00FFFF" Source="F_FreeMB" Align="Left" />
<Text Top="69" Left="11" Width="200" Scroll="0" Color="0xFF00FFFF" Source="Tray" Align="Left" />
<Text Top="28" Left="11" Width="200" Scroll="0" Color="0xFF00FFFF" Source="E_FreeMB" Align="Left" />
<Text Top="9" Left="10" Width="200" Scroll="0" Color="0xFF00FFFF" Source="C_FreeMB" Align="Left" />
<Image Top="380" Left="11" Width="113" Height="89" Source="GameIcon" />
<Menu Scroll="True" Smooth="True" Align="Left" ShowIcon="False" ShowArrows="False">
<ItemPos Top="359" Left="125" Width="200"></ItemPos>
<ItemPos Top="383" Left="134" Width="200"></ItemPos>
<ItemPos Top="405" Left="143" Width="200"></ItemPos>
<ItemPos Top="427" Left="152" Width="200"></ItemPos>
<ItemPos Top="450" Left="160" Width="200"></ItemPos>
<Font>CenturyGothic-10.xpr</Font>
</Menu>
<ColorScheme>
<AMBIENT_FOGCOLOR>0xFF8080FF</AMBIENT_FOGCOLOR>
<AMBIENT_SKYCOLOR>0xFF00000F</AMBIENT_SKYCOLOR>
<AMBIENT_CELLCOLOR>0xFF0080FF</AMBIENT_CELLCOLOR>
<CAPTION_TEXTCOLOR>0xFF00FFFF</CAPTION_TEXTCOLOR>
<CAPTION_BACKCOLOR>0xFF0080FF</CAPTION_BACKCOLOR>
<DIALOG_BORDERCOLOR>0xFF00FFFF</DIALOG_BORDERCOLOR>
<DIALOG_BACKCOLOR>0x9F000000</DIALOG_BACKCOLOR>
<DIALOG_INNER_BORDERCOLOR>0xFF00FFFF</DIALOG_INNER_BORDERCOLOR>
<DIALOG_INNER_BACKCOLOR>0xFF000000</DIALOG_INNER_BACKCOLOR>
<DIALOG_TEXTCOLOR>0xFF00FFFF</DIALOG_TEXTCOLOR>
<DIALOG_DISABLEDTEXT>0xFF0000FF</DIALOG_DISABLEDTEXT>
<OPTION_TEXTCOLOR>0xFF00FFFF</OPTION_TEXTCOLOR>
<OPTION_ACTIVETEXTCOLOR>0xFF00FFFF</OPTION_ACTIVETEXTCOLOR>
<OPTION_ACTIVEBACKCOLOR>0xFF0080FF</OPTION_ACTIVEBACKCOLOR>
<BUTTON_BORDERCOLOR>0xFF00FFFF</BUTTON_BORDERCOLOR>
<BUTTON_TEXTCOLOR>0xFF00FFFF</BUTTON_TEXTCOLOR>
<BUTTON_BACKCOLOR>0x980000A0</BUTTON_BACKCOLOR>
<BUTTON_ACTIVETEXTCOLOR>0xFF00FFFF</BUTTON_ACTIVETEXTCOLOR>
<BUTTON_ACTIVEBACKCOLOR>0xFF0080FF</BUTTON_ACTIVEBACKCOLOR>
<KB_KEYBG_HIGHLIGHT>0xFF0080FF</KB_KEYBG_HIGHLIGHT>
<KB_KEYBG_DISABLED>0xFFC0C0C0</KB_KEYBG_DISABLED>
<KB_KEY_PRESSED>0xFF008000</KB_KEY_PRESSED>
<KB_KEY_NORMAL>0xFF000000</KB_KEY_NORMAL>
<KB_KEY_DISABLED>0xFFFFFFFF</KB_KEY_DISABLED>
<KB_KEY_ACTIVEBORDER>0xFF808080</KB_KEY_ACTIVEBORDER>
<KB_KEY_TEXTCOLOR>0xFF000000</KB_KEY_TEXTCOLOR>
<KB_KEY_TEXTBACKCOLOR>0xFFFFFFFF</KB_KEY_TEXTBACKCOLOR>
<KB_KEY_TEXTBORDERCOLOR>0xFFFFFF00</KB_KEY_TEXTBORDERCOLOR>
<MENU_TEXTCOLOR>0xFF0000FF</MENU_TEXTCOLOR>
<MENU_ACTIVETEXTCOLOR>0xFF00FFFF</MENU_ACTIVETEXTCOLOR>
<MENU_BORDERCOLOR>0xFF00FFFF</MENU_BORDERCOLOR>
<MENU_BACKCOLOR>0xFF000000</MENU_BACKCOLOR>
<MENU_ACTIVEBACKCOLOR>0xFF0080FF</MENU_ACTIVEBACKCOLOR>
<MENU_ACTIVEBORDERCOLOR>0xFF00FFFF</MENU_ACTIVEBORDERCOLOR>
</ColorScheme>
</Main>
</Skin>

Edited by Ursac, 20 July 2006 - 09:41 PM.


#2 Jezz_X

Jezz_X

    X-S Knowledgebase

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 4,531 posts
  • Location:Australia
  • Xbox Version:v1.1
  • 360 version:none

Posted 20 July 2006 - 11:32 PM

Just try using a video from another skin as a test. if it works then the skin is fine your just not encodeing the video properly

#3 Ursac

Ursac

    X-S Young Member

  • Members
  • Pip
  • 44 posts

Posted 21 July 2006 - 07:34 PM

Hmm ok I tried that with your Green Clamps and it said video loaded no preview will be shown again. I tried it and again it didnt show the video from your green clamps I of course made a whole new skin around the video you used. Any ideas?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users