Jump to content


Xbox 1.6 Cromwell Error..

  • Please log in to reply
1 reply to this topic

#1 phillogic


    X-S Enthusiast

  • Members
  • 11 posts

Posted 23 July 2006 - 05:57 AM

Ok... Bank 1, I'll just skip.. since I'm installing 1.6 box.

I was trying to use eurasia disk to flash bank0, but when it's booted, it's saying all

bootide wire data timeout or error from bootide wait Not Busy Rec 1.

FATX sectoride error 04...

Unable to get first sector, returened 1

error 04..
error 04..

which It seems like not detecting the hard drive... I had 3 hard drives tried on the same box, but gets same messege everytime.

Once I have it booted with autoinstaller on bank 1.......so i could maybe install dash in it, but it won't recognize hard drive even tho I format all disks...


it's my 4th time installing... but never had 1.6

please help

#2 phillogic


    X-S Enthusiast

  • Members
  • 11 posts

Posted 23 July 2006 - 06:08 AM

For additional info

It actually detects Hard, but saying what's above

Weirdly, It's saying CPU Temp : 21439492043 oC M/B Temp: -2043910421940 oC
and screen doesn't fit in to the TV screen, Very weird.
it has like 15% of it's screen not fitted in to the TV screen. Can't see some of stuffs

Detects DVD Drive .

and shows menus, which are, CD-ROM and etherboot.

It would actually access in to eurasia drive and run linux, but it stops after
it checks partition, then say some stuff,,,,,,,,,,,,,,,,,,,which I can't see because of the screen size.

I don't think it's caused of LPC installation process...or chip installation.

Any suggestions or info.s will be helpful. Thx

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users