Jump to content


Photo

What Am I Doing Wrong


  • Please log in to reply
3 replies to this topic

#1 dynt

dynt

    X-S Senior Member

  • Members
  • PipPip
  • 242 posts
  • Xbox Version:v1.6b
  • 360 version:v1 (xenon)

Posted 31 July 2006 - 08:49 AM

what ever i seem to do i cant get my xbox to read backups made with clone cd, i am using ver 5.2.9.1 with a pioneer 111 and verbatim discs each disk says unrecognized disc. If i burn the image with imgburn the backup works perfectly i just cant see what could cause this problem

#2 Chancer

Chancer

    Don't You Trust me?

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 18,687 posts
  • Gender:Male
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 31 July 2006 - 08:54 AM

QUOTE(dynt @ Jul 31 2006, 08:56 AM) View Post

what ever i seem to do i cant get my xbox to read backups made with clone cd, i am using ver 5.2.9.1 with a pioneer 111 and verbatim discs each disk says unrecognized disc. If i burn the image with imgburn the backup works perfectly i just cant see what could cause this problem

Then use IMGBURN.


#3 dynt

dynt

    X-S Senior Member

  • Members
  • PipPip
  • 242 posts
  • Xbox Version:v1.6b
  • 360 version:v1 (xenon)

Posted 31 July 2006 - 09:15 AM

having just paid for clone cd it would be nice to get the bloody thing to work

#4 Sc0rpion

Sc0rpion

    X-S Young Member

  • Members
  • Pip
  • 42 posts
  • Location:U.K
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 31 July 2006 - 09:25 PM

ok try this, using image burn check to see if your clonecd coasters have been finalized, if not finalize them.
have you upgraded your pioneer 111 firmware to 1.23? if not do so.

the above was posted on xbox-scene to help with dirty disc/open tray errors, still it can't hurt to try wink.gif

and in clonecd are you selecting the .dvd file to burn the image? as you need to.

Edited by Sc0rpion, 31 July 2006 - 09:42 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users