Jump to content


Photo

Flashed Toshiba Samsung With Xtreme20


  • Please log in to reply
4 replies to this topic

#1 deakphreak

deakphreak

    Ting

  • Members
  • PipPipPipPipPipPip
  • 2,432 posts
  • Location:Utah
  • Xbox Version:v1.3
  • 360 version:v4.0 (jasper)

Posted 01 August 2006 - 01:51 AM

Everything worked good with the old firmware but it seems like after using this one then the xbox sometimes powers on with an E65 and i have to keep trying again before it finally boots to the dashboard. Has anyone else had this problem yet? It gave me a few issues in games once in a while as well.

#2 ILLusions0fGrander

ILLusions0fGrander

    third echelon agent

  • Head Moderator
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7,500 posts
  • Location:Post Apocalyptic DC Vault No. 101
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 01 August 2006 - 01:54 AM

if the Xtreme20 is the one with the enable0800 disk, its the one i use, havent had any issues yet.

#3 bonevichio

bonevichio

    X-S X-perience

  • Members
  • PipPip
  • 454 posts
  • Xbox Version:v1.6
  • 360 version:none

Posted 01 August 2006 - 01:59 AM

E65: DVD Drive Error.... DVD Timeout, Wrong firmware, dvd is without f/w chip, etc.

Could be a lot of things. Try flashing a different FW. Maybe try using a different package - maybe the FW you got was a corrupt download.

Just make sure you backup your key in case you really mess up and need a replacement drive. It could also be something physically wrong with the drive.

Try a different FW see which works best 4 u.

#4 thund3rstruck

thund3rstruck

    X-S Member

  • Members
  • Pip
  • 144 posts
  • Location:ORF
  • Xbox Version:v1.6
  • 360 version:v2 (zephyr)

Posted 01 August 2006 - 02:36 AM

I never did get the v2.0 working... it insisted that I needed to insert my disc into an xbox360 console.. go figure. I had to roll back to xtreme_toshiba_samsung from xbins

#5 deakphreak

deakphreak

    Ting

  • Members
  • PipPipPipPipPipPip
  • 2,432 posts
  • Location:Utah
  • Xbox Version:v1.3
  • 360 version:v4.0 (jasper)

Posted 01 August 2006 - 02:55 AM

Im gonna try the original xtreme one since that one seemed to work just fine before. Ive got the xtreme20 workin fine on my wifes 360 so i know its a good one straight from xbins. The key is good cuz it did work just fine for a bit then started booting up flashing the power light and giving the error. A few times of turning it off and back on then it works again. Mainly if i turn it on with the controller then it seems to boot up more often. Weird stuff. I may just put the original back on it and use my toshiba samsung from my 3rd 360 lol




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users