Jump to content


Photo

Installed Lt Opx To See A Frag


  • Please log in to reply
3 replies to this topic

#1 Twan

Twan

    X-S Member

  • Members
  • Pip
  • 61 posts

Posted 01 August 2006 - 08:23 PM

I just put a new LT OPX onto my 1.6 board. I know it's installed fine, but it's fragging. What else can I do? It can't be the solder points. It can't...

#2 chronotrigger681

chronotrigger681

    X-S X-perience

  • Members
  • PipPip
  • 360 posts
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 01 August 2006 - 10:10 PM

have you tried booting recovery mode?? Does that work?? Might wanna get out the magnifying glass and look at those solder points a lil closer. double triple check everything.

#3 marcoik

marcoik

    X-S Enthusiast

  • Members
  • 4 posts

Posted 03 August 2006 - 02:33 AM

Check those Solder points, if necesary carefully reheat the solder on the solder points. It worked for me!

#4 StrictPuppet

StrictPuppet

    X-S Messiah

  • Head Moderators
  • PipPipPipPipPipPipPip
  • 3,296 posts
  • Gender:Male
  • Location:Canada
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 03 August 2006 - 05:09 AM

Did you do a pinheader install? or a direct solder to the bottom of the board? As much as you dont wanna believe it.. its gonna be an install issue. Check very carefully for a poor solder point or a bridged point somewhere that shouldnt be, perhaps even a missing component. I always recommend a pinheader install, even with an opx on a 1.6, it makes trouble shooting /upgrades that much easier.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users