Jump to content


Photo

Help On Flashing Error


  • Please log in to reply
2 replies to this topic

#1 Hier0phant

Hier0phant

    X-S Member

  • Members
  • Pip
  • 77 posts
  • Location:West Yorkshire
  • Xbox Version:v1.2
  • 360 version:v1 (xenon)

Posted 02 August 2006 - 12:20 AM

Hitachi 47DH
connectivity kit
VIA 6421 add-on card
GaryOPA's 7-in-1 v1.3
Windows XP SP2 totally up-to-date

attempted to flash today, and hit the following error

IPB Image

it passes the first stage, but gives me this at the second and won't go further.

drive still seems to work ok in 360 so guessing it's not totally fubar'd

any suggestions?

#2 garyopa

garyopa

    X-S Genius

  • Admin
  • 750 posts
  • Location:Tropical Island
  • Interests:Embedded Hardware and Firmware
  • Xbox Version:v1.6d
  • 360 version:v5.0 (360S - trinity)

Posted 02 August 2006 - 01:27 AM

Try it in Windows Safe Mode.

Otherwise, you have some "spyware" or "hijack virus" on your Computer which is causing the problem.

Suggest running "Adware Personal" by Lavasoft and "Hijack v1.99" if still having problems.

Also running any DVD programs in the background like Daemon Tools or AnyDVD, etc. can be a problem.

#3 Hier0phant

Hier0phant

    X-S Member

  • Members
  • Pip
  • 77 posts
  • Location:West Yorkshire
  • Xbox Version:v1.2
  • 360 version:v1 (xenon)

Posted 02 August 2006 - 05:59 PM

rather than spend ages sifting thru HJT logs i slapped all the bits in one of my non-browsing PC's

worked a treat first time wink.gif

thanks for the support, and many thanks for your hard work on the flasher.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users