Jump to content


Photo

Got To Modeb But Window Still Won't Detect 360 Drive! Help


  • Please log in to reply
8 replies to this topic

#1 break

break

    X-S Member

  • Members
  • Pip
  • 81 posts

Posted 02 August 2006 - 02:11 AM

okey, im trying to flash Hitachi 46D drive... I tried Slax CD but won't dectect on window, so i tried the wire trick and got it to modeB (green light keep flashing in the middle)... so far so good, boot the computer and got to window, but still didn't dectect any xbox drive. It has yellow exlamation mark on the sata card. The sata card im using is VIA 6421L (with the most up to date drivers installed)... I tried with 2 different computer and same thing, nothing work... Went and bough a new sata card (promise II TX150 Sata adapter) couldn't test it out yet cause its 50degree here with no AC sad.gif.... Anyone know what I did wrong? Spended like 48 hours on this... sad.gif( thx in advance

#2 rasstar

rasstar

    X-S X-perience

  • Members
  • PipPip
  • 400 posts
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 02 August 2006 - 02:18 AM

Get the connection kit. Wire trick will kill your drive so don't do it.

#3 SAPHiREX

SAPHiREX

    X-S Member

  • Members
  • Pip
  • 147 posts

Posted 02 August 2006 - 02:34 AM

QUOTE(break @ Aug 2 2006, 02:18 AM) View Post

okey, im trying to flash Hitachi 46D drive... I tried Slax CD but won't dectect on window, so i tried the wire trick and got it to modeB (green light keep flashing in the middle)... so far so good, boot the computer and got to window, but still didn't dectect any xbox drive. It has yellow exlamation mark on the sata card. The sata card im using is VIA 6421L (with the most up to date drivers installed)... I tried with 2 different computer and same thing, nothing work... Went and bough a new sata card (promise II TX150 Sata adapter) couldn't test it out yet cause its 50degree here with no AC sad.gif.... Anyone know what I did wrong? Spended like 48 hours on this... sad.gif( thx in advance



does your problem look like this? blink.gif sad.gif
http://www.xboxhacke...hp?topic=2604.0

Edited by SAPHiREX, 02 August 2006 - 02:37 AM.


#4 break

break

    X-S Member

  • Members
  • Pip
  • 81 posts

Posted 02 August 2006 - 04:06 AM

No, not really.. I already been told that slax cd method won't work for this card on Hitachi (cause you won't get to the modeb parts... SO i tried the 2 wire method and got it to modeb but window didn't detect no drive at all.... just an exclamtion mark on the sata card. I've heard that this card work for them with 2 wire trick.. but what im i doing wrong?

#5 MMedeiros

MMedeiros

    X-S Young Member

  • Members
  • Pip
  • 49 posts
  • Location:NY
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 02 August 2006 - 04:33 AM

get the drive into mode b an the reboot your computer...

#6 HatTrik24

HatTrik24

    X-S Enthusiast

  • Members
  • 15 posts

Posted 02 August 2006 - 05:52 AM

Hey I had the same card and the same problem and eventually got my firmware flashed with the card. Heres what i did. Compleletly uninstall the sata card (uninstall drivers from pci card). Then reboot. Put ur cd that came with the card in your drive. Then go to the device manager and find your PCI Sata card. Right click on it and go to update driver. Then a screen will pop up. You can ignore the first screen. Just put no to it. Then on the next screen go to install from a list or specific location..... Then chose Don't search. I will choose the driver to install. Then select the card and chose the button "Have Disk..." Browse for your disk on the bottom. Then go to VIA\SATA RAID VT6421\DriverDisk\RAID\(your operating system)\and chose the .inf file. Select open and then next and it will install this driver on your PCI Card.

Now you shut down your computer. Connect your xbox to the spot closest to the back of the computer. I have found that i always get the error when it is connected to the one further from the back of the computer. Now get your xbox into mode b. Start up your computer and you should see it in windows.

Trust me i know this works i was in the same boat as you. If this doesnt completley work the way i said it mess around with it a little bit in the same way. example: uninstalling and installing pci card.

Hang in there. Any other question just ask.

#7 break

break

    X-S Member

  • Members
  • Pip
  • 81 posts

Posted 02 August 2006 - 06:53 AM

Thanks HatTrik24... your the only one who actually read everything and seriously helping. Im gonna reinstalling the pci card/driver tomorrow and see. I was thinking it might be because my computer were too old since it didn't have no setting for SATA in bios, and no upgrade available for the bios either.

P.S.. I tried it with a friend COMPAQ (5430CA) computer... i Put the same card in and this weird error pop up in POST " Error 110 - out of memory in option bios..." very weird...

#8 HatTrik24

HatTrik24

    X-S Enthusiast

  • Members
  • 15 posts

Posted 02 August 2006 - 02:25 PM

Alright let me know how it goes. I know this is the exact problem I had and it took me 3 days to figure it out. If you have any questions just let me know. Use the two wire method to get into mode b. I was skeptical about this at first but it turned out to be very simple. If you need help with this just let me k now and i can guide you through how i did it. Just make sure that like right when u turn the xbox on u let go of the wires. And if the green light keeps flashing then u know your in mode b.

Also be patient. If you try it and still get the ! for the SATA card. Uninstall and try different drivers and different things. There is no doubt that you will get it to work eventually.

#9 linnx88

linnx88

    X-S Member

  • Members
  • Pip
  • 139 posts
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 02 August 2006 - 02:32 PM

QUOTE(rasstar @ Aug 2 2006, 02:25 AM) View Post

Get the connection kit. Wire trick will kill your drive so don't do it.


It won't kill your drive if you do it correctly. Don't hold the wires for too long, that's all...worked for me. Just hold em, turn the box on and release the wires at the same moment.

If you want to be safe, get 2 3k resistors from radio shack (the cost pennies) and cross wire with them, you get get 1.5k resistance and its completely safe.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users