Jump to content


Photo

Strange Problem With Xbox.


  • Please log in to reply
3 replies to this topic

#1 BecomethemonsteR

BecomethemonsteR

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,029 posts
  • Location:London, ON Canada
  • Interests:Stuff
  • Xbox Version:v1.1
  • 360 version:v5.0 (360S - trinity)

Posted 06 August 2006 - 06:23 AM

Ok. Me and a friend are trying to fix an xbox. We thought it was a bad switch but the problem seems to be worse. Every time we plug the power cord to the power supply, the xbox comes on and a stock, brand new p/e board won't turn it off or on. It will eject it though. We can have no p/e board plugged in at all and it still turns on when plugged in. Anyone have any suggestions?

#2 no0b123

no0b123

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,445 posts
  • Interests:Just xbox :p
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 06 August 2006 - 06:37 AM

Messed up power supply? Thats all I could think of.

EDIT: Or messed up P/E board

Edited by no0b123, 06 August 2006 - 06:37 AM.


#3 BecomethemonsteR

BecomethemonsteR

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,029 posts
  • Location:London, ON Canada
  • Interests:Stuff
  • Xbox Version:v1.1
  • 360 version:v5.0 (360S - trinity)

Posted 06 August 2006 - 06:42 AM

QUOTE(no0b123 @ Aug 6 2006, 01:44 AM) View Post

Messed up power supply? Thats all I could think of.

EDIT: Or messed up P/E board


Have tried 3 power supplies and 2 p/e boards and they all do the same thing...

#4 Cappi

Cappi

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,485 posts
  • Interests:Modding the crap out of xbox's
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 06 August 2006 - 07:23 AM

Pablot.com




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users