Jump to content


Photo

Originals Stop Working?


  • Please log in to reply
3 replies to this topic

#1 pechvoge

pechvoge

    X-S Young Member

  • Members
  • Pip
  • 36 posts

Posted 08 August 2006 - 08:26 PM

I just flashed my Hitachi 47/46 (can`t remember) yesterday, all went fine. My back-ups are booting up, but after an hour of playing time the 360 just FREEZE Huh Then I tried also an original game and the original game freezed ALSO!!!!! Huh I NEVER had this problem before, is it the hack or just the way I put the things back together?

Can somebody plz help me Shocked

EDIT:

Overheating may be?

#2 Mimke

Mimke

    X-S Enthusiast

  • Members
  • 7 posts

Posted 08 August 2006 - 08:35 PM

My friend had a problem similar to this on a stock 360. Turned out the problem was he needed to clear his cache. Not sure if it's the same thing here, but what he said was (this was on Oblivion, probably the same for other games, but I don't know) "when the games starts to load up and goes to a black screen, hold in the A button until the logo comes up and that should clear the cache". Thought it might be worth a try.

#3 oper8r00

oper8r00

    X-S Enthusiast

  • Members
  • 11 posts
  • Location:Golden, CO
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 08 August 2006 - 08:39 PM

I seem to recall this happening a few firmware revisions ago with the hitachi. If the xbox is dusty inside, try blowing it out with some compressed air. Depending on the surroundings, your xbox can get pretty dirty inside the fins of the heatsink. Make sure you blow those and the heatsink under the dvd drive out.

Also try reflashing the firmware, sometimes it takes a couple flashes to get it perfect. Also be sure you are using GaryOPA's v2.1 firmware/flasher

#4 Havok

Havok

    X-S Messiah

  • Moderator
  • PipPipPipPipPipPipPip
  • 3,745 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 08 August 2006 - 09:59 PM

QUOTE(Mimke @ Aug 8 2006, 07:42 PM) View Post

My friend had a problem similar to this on a stock 360. Turned out the problem was he needed to clear his cache. Not sure if it's the same thing here, but what he said was (this was on Oblivion, probably the same for other games, but I don't know) "when the games starts to load up and goes to a black screen, hold in the A button until the logo comes up and that should clear the cache". Thought it might be worth a try.


That only works for oblivion not for all games.

To clear the cache for all games do this...

Go to the system blade and then select memory.


Press Y on the HD symbol and then press X,X,Left Bumper, Right Bumper, X,X. Once you do this a messsage will appear saying: Do you want to perform maintenance on your Xbox 360 storage devices?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users