Jump to content


Photo

Hitachi, Garyopa 2.1, 6 Mb Problem! Any Firm Solution


  • Please log in to reply
1 reply to this topic

#1 firmware killa

firmware killa

    X-S Enthusiast

  • Members
  • 19 posts

Posted 09 August 2006 - 08:50 PM

This is alllll over the forums here

I have had 2 really great answers to previous questions....let make it 3 times a charm

I have tried unlocking with DVDinfo...no

tried wxripper....I get the "hot swap DVD is too small"....when I hit the magic number button..well thats cause it sees 6 mb!!

tired isobuster....still because its 6 megs I cant enter the LBA 34374189 (or whatever) from the readme in GaryOPA 2.1 files.

Have we found a work around or is there a better tutorial (or one at all) that shows what to do for 360 dumps?

thanks again, this seems to be a great community for help and promptness!!



#2 Gabbiani

Gabbiani

    X-S Young Member

  • Members
  • Pip
  • 44 posts

Posted 09 August 2006 - 09:53 PM

Not that this helps the problem, but I just remembered.
Last night when I switched over and made an image with wxRipper, I then used ss merger and when it read the iso it pulled up the proper game in its database. However none of my ss md5 numbers matched.

I think I will try that image again tonight first with the new burner.

Edited by Gabbiani, 09 August 2006 - 09:54 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users