Jump to content


Photo

Hitachi Game Backup Fails


  • Please log in to reply
19 replies to this topic

#1 Ahrimanes

Ahrimanes

    X-S Young Member

  • Members
  • Pip
  • 32 posts
  • Xbox Version:none
  • 360 version:unknown

Posted 14 August 2006 - 08:57 PM

I have flashed my v47 drive with Opa-xtreme-hitachi-7in1-v2_1

But I can't extract ss with getss - error (SENSE KEY=00/ASC=00/ASCQ=00)

When I try to make a gamebackup with isobuster it says that the disc only is 6,87 MB. When I set LBA to read 3567872 I get this error: The end address field contains an illegal value.




full log from getss:

C:\360>getss f ss.bin
spectrum4eva SS dumper for firmware f900
-------------------------------------
id: 65
type: 3
nn0: 0
challenge 65 not supported (type 3):
-------------------------------------
id: d7
type: 1
nn0: 0
challenge d7 not supported (type 1):
-------------------------------------
id: fe
type: 3
nn0: 0
challenge fe not supported (type 3):
-------------------------------------
id: 79
type: 1
nn0: 0
challenge 79 not supported (type 1):
-------------------------------------
id: ef
type: 7
nn0: 0
challenge ef not supported (type 7):
-------------------------------------
id: 61
type: 5
nn0: 0
challenge 61 not supported (type 5):
-------------------------------------
id: 36
type: 7
nn0: 0
challenge 36 not supported (type 7):
-------------------------------------
id: e
type: 5
nn0: 0
challenge e not supported (type 5):
-------------------------------------
id: 2b
type: 0
nn0: 0
challenge 2b not supported (type 0):
-------------------------------------
id: 4
type: e0
nn0: 0
error (SENSE KEY=00/ASC=00/ASCQ=00

#2 MiahX007

MiahX007

    X-S Member

  • Members
  • Pip
  • 103 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 14 August 2006 - 09:06 PM

I have the exact same error when I run getss.exe.

#3 metaphaze

metaphaze

    X-S Member

  • Members
  • Pip
  • 143 posts

Posted 14 August 2006 - 11:16 PM

A lot of people with Hitachi drives are getting issues with GETSS. I recommend you guys try using the software called Drive Tools. I have a Hitachi 47DJ and use that to extract my original SS.BIN.

However I recomend you try my Guide

http://forums.xbox-s...howtopic=539621

I will be updating it with pictures and more detailed information, but this should give you a nudge in the right direction.

Edited by metaphaze, 14 August 2006 - 11:18 PM.


#4 Ahrimanes

Ahrimanes

    X-S Young Member

  • Members
  • Pip
  • 32 posts
  • Xbox Version:none
  • 360 version:unknown

Posted 15 August 2006 - 12:24 PM

QUOTE(metaphaze @ Aug 15 2006, 12:23 AM) View Post

A lot of people with Hitachi drives are getting issues with GETSS. I recommend you guys try using the software called Drive Tools. I have a Hitachi 47DJ and use that to extract my original SS.BIN.

However I recomend you try my Guide

http://forums.xbox-s...howtopic=539621

I will be updating it with pictures and more detailed information, but this should give you a nudge in the right direction.



Thank you!

It seems that I am able to extract ss with drive tools. I am currently downloading wxripper and get back when I have tried your guide.

#5 Ahrimanes

Ahrimanes

    X-S Young Member

  • Members
  • Pip
  • 32 posts
  • Xbox Version:none
  • 360 version:unknown

Posted 15 August 2006 - 04:18 PM

I followed your guide and backed up a game using wxripper and my old DVD-rom, merged with xbox 360 ss merger and burned with NEC-2500A (mod. firmware 2510A) and verbatim dl. But my xbox starts the disc with the mediaplayer...

1: When I load the iso in xbox 360 ss merger, it says: blanked xbox 360 video partition?

2: Do I have to set the booktype in DVDInfoPro?

#6 metaphaze

metaphaze

    X-S Member

  • Members
  • Pip
  • 143 posts

Posted 15 August 2006 - 04:22 PM

QUOTE(Ahrimanes @ Aug 15 2006, 10:25 AM) View Post

I followed your guide and backed up a game using wxripper and my old DVD-rom, merged with xbox 360 ss merger and burned with NEC-2500A (mod. firmware 2510A) and verbatim dl. But my xbox starts the disc with the mediaplayer...

1: When I load the iso in xbox 360 ss merger, it says: blanked xbox 360 video partition?

2: Do I have to set the booktype in DVDInfoPro?



1.) Thats ok that it says that, its suppost to say that smile.gif

2.) Probably, the only drive that I know of that auto sets the booktype is the newer Pioneer drives. I have never had to set the booktype before so I can't help you there. However I know there is plenty of information here on it.

#7 Ahrimanes

Ahrimanes

    X-S Young Member

  • Members
  • Pip
  • 32 posts
  • Xbox Version:none
  • 360 version:unknown

Posted 15 August 2006 - 04:32 PM

Ok thank you for all the help!

I'l try to change the booktyping and burn again.

#8 metaphaze

metaphaze

    X-S Member

  • Members
  • Pip
  • 143 posts

Posted 15 August 2006 - 05:27 PM

QUOTE(Ahrimanes @ Aug 15 2006, 10:39 AM) View Post

Ok thank you for all the help!

I'l try to change the booktyping and burn again.


Let us know if you get it working!

#9 Ahrimanes

Ahrimanes

    X-S Young Member

  • Members
  • Pip
  • 32 posts
  • Xbox Version:none
  • 360 version:unknown

Posted 15 August 2006 - 06:19 PM

I downloaded dvdinfo pro in order to change my booktype settings. The HitachiSamsungTutorialV40 guide says "Press button marked "Change +RDL Mode", I don't have that button!? Anyway I think that I have the right bootype now. I burned another backup, and checked it with dvdinfo pro (see log below). But when i tryed to play it in my xbox same thing happend as with first backup... media player started.
I found a 7.8GB movie now, so next step is to try using that one in wxripper.


Media Information
Region information N/A not a DVD-VIDEO
Media code/Manufacturer ID MKM 001
Media Product Revision Number 00h
Format Capacity 7.05GB(7.57GB)
Book Type DVD-ROM
Media Type DVD+R DL
Data area starting sector 30000h
Data area end sector 386C1Fh
Layer 0 end sector 20339Fh
Linear Density 0.293um/bit
Track Density 0.74um/track
Number of Layers 2
Layer Track Path direction (OTP) Opposite track path

Complete Media Code
00000000 08 02 00 00 01 0F 32 10 00 03 00 00 00 FB 04 DF ......2.........
00000010 00 20 33 9F 00 00 00 4D 4B 4D 00 00 00 00 00 30 . 3....MKM.....0
00000020 30 31 00 40 25 25 37 0C 02 2F 63 02 2F 63 21 23 01.@%%7../c./c!#
00000030 0D 0E 14 14 02 01 01 10 00 21 23 0D 0E 14 14 02 .........!#.....


#10 Ahrimanes

Ahrimanes

    X-S Young Member

  • Members
  • Pip
  • 32 posts
  • Xbox Version:none
  • 360 version:unknown

Posted 15 August 2006 - 11:31 PM

Still no progress... used the 7.8 disc in wxripper this time. Xbox music player starts up and displays track 01. Could something have went wrong with the ss extraction? what would happend if I merge a bad ss file with the iso?

#11 metaphaze

metaphaze

    X-S Member

  • Members
  • Pip
  • 143 posts

Posted 15 August 2006 - 11:37 PM

QUOTE(Ahrimanes @ Aug 15 2006, 05:38 PM) View Post

Still no progress... used the 7.8 disc in wxripper this time. Xbox music player starts up and displays track 01. Could something have went wrong with the ss extraction? what would happend if I merge a bad ss file with the iso?


The game won't boot. I don't remember if you get mixed media disc like your getting or dirty disc error. I think you get the mixed media error. This is why I stress using your own SS file.

If you got no CRC errors and your rip is 7.05GB which it appears to be, then your rip is good. So your either having a problem with a downloaded SS (which is a no no anyway) or burning problems.

#12 Ahrimanes

Ahrimanes

    X-S Young Member

  • Members
  • Pip
  • 32 posts
  • Xbox Version:none
  • 360 version:unknown

Posted 15 August 2006 - 11:59 PM

No I have not dowloaded the ss.bin, I followed your guide and used drive tools to extract the ss. I got a CRC error and modified the layout file as following:

* D19408 <- D = Dummy instead of C (Copy)
* D1072 <- Same as original
* D109344 <- D= Dummy instead of C (Copy)

This solved the CRC problem.

When the ss.bin is merged with the iso, is it possible to merge a new ss.bin with it? Or do I have to extract a new iso from the original disc?

#13 metaphaze

metaphaze

    X-S Member

  • Members
  • Pip
  • 143 posts

Posted 16 August 2006 - 02:00 AM

QUOTE(Ahrimanes @ Aug 15 2006, 06:06 PM) View Post

No I have not dowloaded the ss.bin, I followed your guide and used drive tools to extract the ss. I got a CRC error and modified the layout file as following:

* D19408 <- D = Dummy instead of C (Copy)
* D1072 <- Same as original
* D109344 <- D= Dummy instead of C (Copy)

This solved the CRC problem.

When the ss.bin is merged with the iso, is it possible to merge a new ss.bin with it? Or do I have to extract a new iso from the original disc?


There is some info on here on how to dump the old ss.bin and put the new ss.bin back with the ISO but the most failsafe way is to redump the image.

Where did you get the CRC error?

#14 Ahrimanes

Ahrimanes

    X-S Young Member

  • Members
  • Pip
  • 32 posts
  • Xbox Version:none
  • 360 version:unknown

Posted 16 August 2006 - 05:31 PM

QUOTE(metaphaze @ Aug 16 2006, 03:07 AM) View Post


Where did you get the CRC error?


I got the CRC error at 17408, both on amped and project gotham racing 3.

#15 Ahrimanes

Ahrimanes

    X-S Young Member

  • Members
  • Pip
  • 32 posts
  • Xbox Version:none
  • 360 version:unknown

Posted 16 August 2006 - 06:58 PM

Don't know what happend, but I don't get any CRC errors anymore? I have created isos of amped and pgr without modifying the .ltf file. I'l try to burn one of them...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users