Jump to content


Photo

Kai


  • Please log in to reply
3 replies to this topic

#1 TimSykes

TimSykes

    X-S Young Member

  • Members
  • Pip
  • 58 posts
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 16 August 2006 - 07:14 PM

I dont use Kai, can you make it so the live blade does not have the connect to kai if you dint have it enabled?

#2 Jezz_X

Jezz_X

    X-S Knowledgebase

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 4,531 posts
  • Location:Australia
  • Xbox Version:v1.1
  • 360 version:none

Posted 16 August 2006 - 09:49 PM

1) not a bug
2) check the mods forum

#3 TimSykes

TimSykes

    X-S Young Member

  • Members
  • Pip
  • 58 posts
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 17 August 2006 - 12:18 AM

yeah after I added that mod and the live one my XBMC crashed and would not start, even deleted all the files xbmc and mc360 and it still would not boot to the dash, just would stop at the bios animation. so I had to install it to a new directory to get it working again. So I was a bit weird about installing mods after that. but I did it anyways. so its working now. It would just be nice to have it run natively. But there is no feature suggestion area.


#4 Jezz_X

Jezz_X

    X-S Knowledgebase

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 4,531 posts
  • Location:Australia
  • Xbox Version:v1.1
  • 360 version:none

Posted 17 August 2006 - 03:20 AM

main forum will do for feature suggestions but this one has been flogged to death anyway

Edited by Jezz_X, 17 August 2006 - 03:21 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users