Jump to content


Photo

Soft Mod Re-install?


  • Please log in to reply
4 replies to this topic

#1 Compgeek3

Compgeek3

    X-S Enthusiast

  • Members
  • 6 posts

Posted 19 August 2006 - 11:52 PM

hey all, I used the Splinter Cell eploit with Krayzie to install EvoX. Everything was working fine, I had SNES, Gen, GBA, NES, and PS emulators working perfectly. I then ventured into MAME emulation. I transfered MAMEoX and tried to play it. It worked, but now, my xbox no longer will get an IP and none of the emulators work. Is there anyway to remdy this? I can't do anything with FTP since it won't obtain an IP. Would re-installing EvoX work? Any help is appriciated.

#2 Neilor

Neilor

    X-S Genius

  • Members
  • PipPipPipPip
  • 847 posts
  • Xbox Version:v1.1

Posted 20 August 2006 - 01:19 AM

Very strange.... have you tried using a fixed IP address in Evox?

#3 Compgeek3

Compgeek3

    X-S Enthusiast

  • Members
  • 6 posts

Posted 20 August 2006 - 01:27 AM

yeah, it had a working IP before. technically I guess it has one, but not a usable one. All it displays is the routers IP not the X-box's. The one at the top of the system settings list is 0.0.0.0, but it shows the router's on the changeable seting. I've tried setting the displayed address, but to no avail. I'll try to get a screen cap

#4 Compgeek3

Compgeek3

    X-S Enthusiast

  • Members
  • 6 posts

Posted 20 August 2006 - 01:48 AM

alright, so I was able to enable FTP again. what should I do about evox now?

#5 war-nerve

war-nerve

    X-S Member

  • Members
  • Pip
  • 110 posts
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 20 August 2006 - 06:13 AM

I recommend you change your dashboard because EvolutionX is kinda outdated. Try maybe using UnleashX or Avalaunch or maybe even XBMC. You can do this in the dashboard management option in the Krayzie Extras.

Just wondering... were you getting any error messages when you were trying to run an emulator? What exactly happend when you ran a program on your xbox? Was your router set up correctly? Did you have your xbox set to DHCP (if you're using a router) instead of STATIC (if no router is used and the xbox is directly connected to your PC) in the network settings?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users