Jump to content


Photo

Xbox 360 Connected To Wireless Laptop


  • Please log in to reply
20 replies to this topic

#16 scuba156

scuba156

    X-S Messiah

  • Moderator
  • PipPipPipPipPipPipPip
  • 3,036 posts
  • Location:Australia
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 21 May 2008 - 04:29 AM

only the official MS wireless adaptor will work in the USB ports. however, and wireless adaptor/router that can plug into the ethernet port will work just fine

#17 dennyhot1

dennyhot1

    X-S Enthusiast

  • Members
  • 1 posts

Posted 30 May 2008 - 09:04 PM

hi guys Heres one to tickle your brain
I have a wireless laptop connected to my router through wireless of course ,which has Media center on it...Then i have my XBOX360 and my Home PC which are HARD wired to the router.
Everything is running Static IP that i set of course

The router is DSL built in ...Blah blah Connecting to internet OK


Heres the thing ...I want to use media sharing on my Xbox360 by sharing with the laptops wireless connection....Basically cause the Laptop has the Media Ceneter on it and My PC dosent....
I have had it connected by hardwiring the laptop to the router....But as yet no joy with Wireless connection on My Laptop through the router.

Maybe it cant be done i dont know? But to me it seems like it should be do-able

What settings would i need in the router and Laptop and Xbox360 to get this to work.

Laptop= wireless connection to Router
Xbox360=Hard wired to router
PC= Hard wired to router (no media center tho on PC)

Router is Netgear DG834G with latest firmware
DHCP off in Router


Any one got any ideas If this can work or how to get it to work???

Edited by dennyhot1, 30 May 2008 - 09:05 PM.


#18 Ironaulie

Ironaulie

    X-S Enthusiast

  • Members
  • 6 posts

Posted 02 January 2009 - 10:40 PM

There are a number of options. You can connect your xbox 360 wirelessly to xbox live through a laptop or using a cheap modified router. This site explains how to do either of these methods:

How to connect to xbox live wirelessly

ph34r.gif

#19 newbie674

newbie674

    X-S Enthusiast

  • Members
  • 1 posts

Posted 14 January 2009 - 10:18 AM

Hey, just wanted to say thanks to the OP, and also to the poster that suggested changing the Router IP to 192.168.1.1. These instructions worked perfectly and I am live!




#20 DINOSPD

DINOSPD

    X-S Enthusiast

  • Members
  • 17 posts

Posted 03 February 2009 - 04:59 PM

I was having some MTU issue with this method so I tried to bridge connections and, !tada!, it worked just fine!
54mbps connection, and good speed at live.

#21 Inzaghi

Inzaghi

    X-S Enthusiast

  • Members
  • 4 posts

Posted 14 April 2010 - 11:10 PM

QUOTE(docstrange @ Aug 20 2006, 09:24 AM) View Post

first off, i read a lot of different threads concerning this. i also encountered many different techniques, none, which worked. i noticed some people using bridges, i have done this with pc's, and it can be a pain in the arse. just because it was the easiest solution, i gave it a shot. not good. it reconfigured my wan card, and took me from wireless g to wireless (-a)x10000. lol 1mbps which is slow as hell. wasnt pleased at all with that setup. while i could of manually configured it, whats the point when i can just manually configure sharing. this is what i did, worked a treat.

oh, youll need a lan nic, and a wireless nic(or adapter w/e) and regular old cat5e cable to do this.i dont know why some people say you need a crossover.

first, on ur pc/laptop go to internet connections, right click on your wireless connection.
click properties.

under the advanced tab on the top enable internet sharing and allow users to change settings.
close that.

connect your 360 to your nic on ur pc/laptop and power up the 360. it might or might not immediately enable the connection, if not manually do so.

now find your lan connection under internet connections. double click it. you should of received 192.168.0.1 for an ip address. 255.255.255.0 for subnet address. default gateway should be blank. if the above info isnt the same then manually change it by going to properties>tcp/ip> manually enter ip address. do not input dns. leave it blank.

now on your 360 console dashboard, goto system>network settings>edit settings.

youll see basic settings. underneath that you will see your ip settings. you might already have an ip, if so press b to go back a page and scroll to test xboxlive connection. select. it might hang for a little while on mtu, and icmp, just let it do its thing. if your connection is good you should be able to successfully connect to xbox live, your ready to go. if not, you might have firewall/router issues. if you dont think its the router or firewall follow the next set of instructions.

the first set of instructions worked when i set up my friends 360, but didnt for me. you can try this.

go back to the dashboards network settings, edit, ip address. enter a manual ip of 192.168.0.240, a subnet of 255.255.255.0 and gateway of 192.168.0.1.

goto dns servers below, change to manual and enter 192.168.0.1 it should say that anyway but type it in just the same and then in the secondary field type 000.000.000.000. if it gives you an error, change back to automatic. this works, even tho it sounds silly.

you should automatically be good to go. if not disable both wireless and lan on ur pc from network connections and then in this order re-enable; wireless, lan.

hope this works for everyone else, as it has worked on 4 360's for me.

if you have any troubles with this email me at
snmp_rape@hotmail.com


The best and easdy way to do that is to go to:

http://www.xboxfreewireless.com/[size=6]







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users