Jump to content


Photo

Cant Play Back Up Please Help


  • This topic is locked This topic is locked
1 reply to this topic

#1 hotnickz07

hotnickz07

    X-S Enthusiast

  • Members
  • 2 posts

Posted 23 August 2006 - 12:12 AM

i Just ripped Farcry NTSC using the wxripper hotswap method. I had to save the layout file and change the first 3 lines starting from C to D for it to dump. Once I dumped it, I used SS Merger 1.6 and loaded the iso and it found 3 iso setting from the online database. I loaded my ss.bin file that i extracted using my 360 and when i check it it did not match the database(it was red), then i found one online, and it matched up green with the iso so i patched it. I burned it using verbatim 2.4x DVD+R DL discs using my NEC ND 3540 using the newest version of clonecd. I also made sure i changed the booktype to DVD-ROM. Once the burn was done, I popped it in my xbox with the modified Garyopa 2.1 for the hiatchi and when I tried to boot it, i get a black screen and a THE DISK IS UNREADABLE (1)clean disk with cloth (2) restart concole . I have read the Hiatchi ihas problems reading a lot of backups, so I tried the softboot tricks and get same result. However, if I let the dashboard load first and then put it in game, it says PLAY GAME at the bottom and is recoginized as a game. When I click PLAY GAME, i get the same message

what can this be please help

#2 Chancer

Chancer

    Don't You Trust me?

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 18,687 posts
  • Gender:Male
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 23 August 2006 - 12:01 PM

QUOTE
then i found one online

No discussion of downloaded copyright content of games (SS)
The post playing the policeman of the forum has been made invisible (You know who you are)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users