Jump to content


Photo

Well


  • Please log in to reply
3 replies to this topic

#1 Paperplunger

Paperplunger

    X-S Enthusiast

  • Members
  • 27 posts

Posted 23 August 2006 - 11:14 PM

I posted a topic earlier about how to get my xecuter working because one of the sires broke (actually 3 broke). Anyhow, this is a topic because i'm super pumped. I broke three of the xapt3r legs, and still got the things working!!!

I soldered wired to the stubs of legs and then to the holes! It now works perfectly, all the lights are lit up. I'm so happy!

But I do have a question.

The xapt3r doesn't sit down in my xbox properly, so it doesn't make contact with the pin headers. How do I fix that, is there some trick?

#2 commandersafi

commandersafi

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,581 posts
  • Location:Houston, Texas
  • Xbox Version:none
  • 360 version:none

Posted 23 August 2006 - 11:27 PM

QUOTE(Paperplunger @ Aug 23 2006, 05:21 PM) View Post

The xapt3r doesn't sit down in my xbox properly, so it doesn't make contact with the pin headers. How do I fix that, is there some trick?


Use the original screw

#3 Paperplunger

Paperplunger

    X-S Enthusiast

  • Members
  • 27 posts

Posted 23 August 2006 - 11:43 PM

QUOTE(commandersafi @ Aug 23 2006, 06:34 PM) View Post

Use the original screw



I did that, it worked like a charm. Unfortunatley, two of the wires that were hot-glued into the sockets fell out. Damn you! Now I have to get the hot glue off and re-glue em, last time i did that i broke the wire!

#4 commandersafi

commandersafi

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,581 posts
  • Location:Houston, Texas
  • Xbox Version:none
  • 360 version:none

Posted 24 August 2006 - 02:09 AM

Y did you hot glue them (just curious)? I did a xapt3r install on my cousins 1.6 and i just put the wires in.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users