Jump to content


Photo

Pgrs Won't Load


  • Please log in to reply
2 replies to this topic

#1 drweckib

drweckib

    X-S Young Member

  • Members
  • Pip
  • 30 posts

Posted 24 August 2006 - 12:52 AM



I created an xbox for my brother, being the nice guy that I am, but do I get a thank you...nope...all's I get is that he bought this 5 dollar PGR2 game and it won't load up, well actually it loads up to the start menue, but when he hits start, then it won't start...has any one heard of this problem before? And what would cause such problem....Thanks

P.S. Don't build boxes for family, they think your the live in xbox repair-man...And they think this shit is easy and that you have all the time in the world to figure out why the hell they don't understand their box.


ALl sarcasm aside, does this make any damned sense....

B D



#2 paulochon

paulochon

    X-S Enthusiast

  • Members
  • 18 posts

Posted 28 August 2006 - 03:05 PM

How did you "created" the xbox ?
Chip ? Softmod ?
What bios is running ?

#3 mrjkwik

mrjkwik

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,483 posts
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 02 September 2006 - 03:22 AM

first, 5 dollar used disc means disc could be scratched to hell.

second, could try clearing the cache files, and see if that helps.

third, maybe clean the dvd lens. try a newer retail disc, and see what happens.

last, this isnt really a modding question. so doubt it really belongs in this forum. hell, if your messing with a retail disc, wouldnt even belong in the backup forum.

and no, policing the forum. but to get the best help it helps to post in the correct forum, thats where you'll find the "guru's" with the best answers.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users