Jump to content


Photo

Unleashx Softmodded Xbox Messed Up... Help!


  • Please log in to reply
3 replies to this topic

#1 xboxhackx

xboxhackx

    X-S Enthusiast

  • Members
  • 8 posts

Posted 25 August 2006 - 01:56 AM

Hello,

I have a huge problem... this is how everything played out -

One day I descided to uninstall my UnleashX Dashboard from my softmodded xbox and restore it to the original xbox dashboard. So I put in MA and uploaded the 'Run Linux' profile and chose 'uninstall dashboard' after it got to 1% I thought to myself 'I dont want to uninstall this nevermind' so I cancelled the uninstall after 1% and rebooted the xbox everything seemed to be normal again ( with the UnleashX Dash).

Today I really felt that I should uninstall the dash so I put in MA again, uploaded the profile and selected 'uninstall dashboard' and a a window popped up saying: 'Unable to execute command. Item:Action: Delete' and Batch process failed. The last item was:. . Item: Action. Then I thought 'Ooh crap I really screwed up my xbox'. Then I remembered that I had a folder on my C drive of the xbox that was called CBackup so... I deleted everything in the C Drive except for that folder and then copied the files from the CBackup onto the C Drive (all the things in the CBackup Folder were the same but smaller files as the ones that I had just deleted. BUT THE CBACKUP FOLDER DID NOT HAVE THE retailxbdashboard OR THE other retail file SO THOSE WERE DELETED FOR GOOD.).
So then I went to the MS Dash everything seemed to be fine and I thought I had restored the system to normal again but when I turned it off and back on I got a SYSTEM MAINTENANCE SCREEN with a 13 in the top left.

So I got back to the Krazie Tools screen with the Uninstall and all that on it and tryed to 'Turn off softmod' and got the error window with 'Batch process failed' blah blah with the Item being 'process'. So then I said 'screw it, I messed up my xbox I might as well smash it with a sledge hammer' but I thought I might ask for help here first. Please I hope someone can help I can't play any games except the linux games and I cant play movies or music and I cant acess the drives via FTP to try to fix what I've done and I cant acess the UnleashX Dashboard (of course).

- I HAVE A STOCK HD - if that help any pff.. uhh.gif

Can I be helped or is my xbox done for?

-xboxhackx

Edited by xboxhackx, 25 August 2006 - 01:57 AM.


#2 xboxhackx

xboxhackx

    X-S Enthusiast

  • Members
  • 8 posts

Posted 25 August 2006 - 02:31 AM

*Service reqired, screen sry. not maintenance

#3 shadowsonic125890

shadowsonic125890

    X-S Enthusiast

  • Members
  • 3 posts
  • Location:Wallkill, NY
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 25 August 2006 - 05:50 AM

not sure if this helps or not, but that happened to my xbox almost a year ago, except i didnt delete the files somone else did or it just deleted them for whatever reason... (my c drive and my e:drive)

which was were both my dashboards were...

I just popped in a modchip about a week ago and it fixed it, although that might not be an option for you...

(sorry if im no help i thought i try a little)

#4 xboxhackx

xboxhackx

    X-S Enthusiast

  • Members
  • 8 posts

Posted 25 August 2006 - 03:36 PM

YES!!

I fixed it I was able to connect Via FTP and swapped the C Drive with my original xbox C! It is now unmodded and normal once again! beerchug.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users