Jump to content


Photo

Help With Samsung


  • Please log in to reply
3 replies to this topic

#1 ballinoutactrl

ballinoutactrl

    X-S Enthusiast

  • Members
  • 12 posts
  • Location:maine
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 27 August 2006 - 08:19 PM

ok heres the deal i have a samsung drive in my 360 and my cousin has a hitachi hes pretty good with all this stuff so i had him flash my firmware and all that first we backed up condemed on one of my dvdr dl that i bought at staples cuz i didnt realize u was supposed to use verbatim so anyways the dvd we backed up worken in my 360 so we put it all back together and now it wont work and the dvd wont work in his either but all the games he has backed up that work fine in his wont work in mine and all his are burned with the piuoner 111d and use verbatim dvds so they work in his not mine but the one from staples worked in mine for like 5 mins now it doesntr work i dont understand why it would work for 5 mins then not work again my original 360 games work just fine can anyone give me some tips as why its not working now?

#2 ballinoutactrl

ballinoutactrl

    X-S Enthusiast

  • Members
  • 12 posts
  • Location:maine
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 27 August 2006 - 09:06 PM

QUOTE(p3eps @ Aug 21 2006, 07:05 AM) View Post

What type of media and what type of burner do you use?

If you can get your hands on a Pioneer 108/109/110/111 and some Verbatim 2.4 DVD+R DL then there should be no need for pot tweaking.

sorry this might be in the wrong thread


#3 ballinoutactrl

ballinoutactrl

    X-S Enthusiast

  • Members
  • 12 posts
  • Location:maine
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 27 August 2006 - 09:58 PM

can an admin delete one of these post i acidently put it in the wrong thread then put it here and u guys moved it sao now i have 2 of the same threads

#4 ballinoutactrl

ballinoutactrl

    X-S Enthusiast

  • Members
  • 12 posts
  • Location:maine
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 28 August 2006 - 03:57 PM

thanx for all the help guys




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users