Jump to content


Photo

Asus A8n-sli Premium Working ?


  • Please log in to reply
4 replies to this topic

#1 NEO_X

NEO_X

    X-S Young Member

  • Members
  • Pip
  • 34 posts

Posted 30 August 2006 - 07:48 PM

someone can confirm this motherboard ok with samsung flashing

i can read my orig.bin firm and write but then error 65 while the keys are correctly made with 3.2


i also have another sammy drive

i also flash the made firm in that also error 65

please someone help looks like real motherboard problems


#2 ProdigyXP

ProdigyXP

    X-S Member

  • Members
  • Pip
  • 128 posts

Posted 30 August 2006 - 08:26 PM

QUOTE(NEO_X @ Aug 30 2006, 02:55 PM) View Post

someone can confirm this motherboard ok with samsung flashing

i can read my orig.bin firm and write but then error 65 while the keys are correctly made with 3.2
i also have another sammy drive

i also flash the made firm in that also error 65

please someone help looks like real motherboard problems


I have this mobo as well as a Sammy drive. It worked like a charm using the MTK-NF4 version of MTK. Are you certain that you are over-writing $4000-4400, rather than inserting it? Some hex editors insert by default, which would shift all the remaining data down, rather than just over-write the existing data.

#3 Lukas Taves

Lukas Taves

    X-S Enthusiast

  • Members
  • 1 posts

Posted 23 October 2006 - 10:38 PM

QUOTE(ProdigyXP @ Aug 30 2006, 05:33 PM) View Post

I have this mobo as well as a Sammy drive. It worked like a charm using the MTK-NF4 version of MTK. Are you certain that you are over-writing $4000-4400, rather than inserting it? Some hex editors insert by default, which would shift all the remaining data down, rather than just over-write the existing data.

I'm also having problems flashing a samsung drive with this mobo...

Could you please tell me how have you set your bios up?

I have flashed a samsung before, but on another mobo so i'm probably doing the right procedure...

Thanks in advance wink.gif

#4 kingpickle

kingpickle

    X-S Senior Member

  • Members
  • PipPip
  • 271 posts
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 23 October 2006 - 11:14 PM

Same mobo I have. Worked with the MTK file listed above. DID NOT WORK for me with the /m switch.

#5 DanteDrac

DanteDrac

    X-S Enthusiast

  • Members
  • 12 posts

Posted 24 October 2006 - 12:32 AM

I know this is a different drive but this motherboard worked AS IS for flashing my Hitachi.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users