Jump to content


Photo

Ftp Used To Work But Has Now Gone Strange, It Cuts Out


  • Please log in to reply
No replies to this topic

#1 dddddddd

dddddddd

    X-S Enthusiast

  • Members
  • 1 posts

Posted 30 August 2006 - 08:30 PM

Hi, this is my first post as up until now iv never had a problem with my xbox. A couple of weeks ago i got a crossover cable and decided to use it to connect my xbox direct to my pc with a view to ftping some files and folders. Took me a little while but eventually i managed to get it so that my pc would recognise the network connection and i could ftp to my xbox through internet explorer and view all the folders and files. Next i thought id try playing with Qwix and managed to use its direct iso creation feature to create an iso on my pc direct from a disk in my xbox which i tested and worked fine. I tried it again and it also appeared to work but on my third time the progress bar halted and there was no network traffic at all. I found this quite strange so i tried again and again but it still didnt work. So i tried other programs such as craxtion and cxbox none of which i could get to work. So next i tried copying the disk to the xbox hd and then ftping from there but a similar thing happens, the folder starts transferring no problem and then after anywhere from 100mb to 1.7gb the network traffic just cuts out and the transfer stops (although the dialogue box still says it is transferring). Once the traffic stops and i click cancel, it is not possible to connect to the xbox again without restarting my pc (although it trys to tell me the network is still working). Iv tried using various programs to ftp from my xbox including internet explorer all have the same problem.

Has anyone got any ideas what the problem could be and how to solve it?

Im using EvoX and Avalaunch dashboards with xbox ip 192.168.1.200 and a gateway of 192.168.1.1 (subnet 255.255.255.0) my pc network card is set to have an ip of 192.168.1.1 (subnet 255.255.255.0)
Its driving me mad, i cant understand why its stopped working, i havnt changed a thing im sure. Any help would be much appreciated. Thanks!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users