Jump to content


Photo

Question For The Experts!


  • Please log in to reply
10 replies to this topic

#1 360_Hacker

360_Hacker

    X-S Enthusiast

  • XS-BANNED
  • 23 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 01 September 2006 - 03:50 AM

I have the samsung dvd drive

I edited the MTKFlash files

-------------
I boot to dos and type: mtkflash r /m orig.bin

What comes up is:

Flash Type: "Atmel(AT49F040)(+5.0V)"

Reading ... 00% (<-- this counts to 100% about 7 times)

than comes up ...

Reading ... Finished! Datasum 8A92, OPCSum 0

Now Reboot PC

-----------

Everything is fine up to this poing however...
Now I check the flash and orig.bin is 512kb

and when I use x360sam to make the hacked.bin it stops and gives me an error "orig.bin is not 256k Aborting"

Any Help would be appreaciated

Thanks.

Edited by 360_Hacker, 01 September 2006 - 03:51 AM.


#2 lord^infamous

lord^infamous

    X-S X-perience

  • Members
  • PipPip
  • 301 posts
  • Location:CHI TOWN
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 01 September 2006 - 04:03 AM

Looks like you grabbed the firmware from another drive you have connected. When it says flash type is should be something like sst........

#3 docstrange

docstrange

    X-S Young Member

  • Members
  • Pip
  • 46 posts

Posted 01 September 2006 - 04:35 AM

you might want to try mtkflash r /m /sata orig.bin

#4 360_Hacker

360_Hacker

    X-S Enthusiast

  • XS-BANNED
  • 23 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 01 September 2006 - 12:55 PM

QUOTE(lord^infamous @ Aug 31 2006, 11:10 PM) View Post

Looks like you grabbed the firmware from another drive you have connected. When it says flash type is should be something like sst........



The DVD drive is the only thing that is connected.

#5 Textbook

Textbook

    X-S Hacker

  • Last Chance
  • PipPipPipPipPipPip
  • 2,552 posts
  • Location:Near Flint, Michigan
  • Interests:Xbox and Computers
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 01 September 2006 - 01:04 PM

bollocks

Check again, the flash chip is most definitely SST on all Samsung drives. Make sure you're selecting the correct port. It sounds like you're selecting something on your IDE channel, which is wrong.

#6 360_Hacker

360_Hacker

    X-S Enthusiast

  • XS-BANNED
  • 23 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 01 September 2006 - 01:37 PM

I tried a few more times.

9/10 times I run mtkflash it automatically starts the flash process, which I think is catching my DVD Player.

the other times it gives me an option to pick.

1. IDE Master channel
2. VIA8237 PRI
3. VIA8237 SEC

VIA8237 I have edited in my own settings, so I guess its recognizing the card.

When I pick either one of them, it starts the process but it hangs before it regocnizes the chip.

I think the values I edited maybe wrong.

Has this happened to anyone else?

---------
String I made:
8680522600FE20FE

PNP Device ID PCI\VEN_8086&DEV_2652&SUBSYS_01C41028&REV_04\3&172E68DD&0&FA
I/O Port 0x0000FE00-0x0000FE07
I/O Port 0x0000FE20-0x0000FE27

I know the string is right?

Edited by 360_Hacker, 01 September 2006 - 01:47 PM.


#7 Havok

Havok

    X-S Messiah

  • Moderator
  • PipPipPipPipPipPipPip
  • 3,745 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 01 September 2006 - 01:41 PM

Disable in the BIOS... ALL IDE channels and phsyically unplug them...

#8 jrfitz0

jrfitz0

    X-S Enthusiast

  • Members
  • 22 posts

Posted 01 September 2006 - 04:51 PM

QUOTE(360_Hacker @ Sep 1 2006, 08:44 AM) View Post



Has this happened to anyone else?




Yes, I had the dvd rom for my pc still hooked up and didn't realize it. I had the same thing you mentioned

"Reading ... Finished! Datasum 8A92, OPCSum 0"

What i had done was flashed the firmware on the DVD-rom on my pc. After that the drive in my pc was dead, bricked!!!

You might want to check any of the drives that were connected when you ran the flash.
I learned the hard way to physically unhook everything!

#9 360_Hacker

360_Hacker

    X-S Enthusiast

  • XS-BANNED
  • 23 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 01 September 2006 - 05:50 PM

Ok I disabled all drives in BIOS and physically unhooked all the drives.

and than I ran mtkflash and it recognizes the drive, I know this because if I turn the 360 off it says no drive detected.

So it brings up the SATA card/chipset

I choose the card and than it just hangs it brings up the I/O port setting and than stops and hangs there.

anyone know why?

#10 Textbook

Textbook

    X-S Hacker

  • Last Chance
  • PipPipPipPipPipPip
  • 2,552 posts
  • Location:Near Flint, Michigan
  • Interests:Xbox and Computers
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 01 September 2006 - 06:37 PM

Do you have an MS28 drive?

#11 360_Hacker

360_Hacker

    X-S Enthusiast

  • XS-BANNED
  • 23 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 01 September 2006 - 07:21 PM

QUOTE(Textbook @ Sep 1 2006, 01:44 PM) View Post

Do you have an MS28 drive?


MS25 Drive




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users