Jump to content


Photo

In The Midst Of All The Problems


  • Please log in to reply
2 replies to this topic

#1 OriginalCompGeek

OriginalCompGeek

    X-S X-perience

  • Moderator
  • PipPip
  • 357 posts
  • Location:Technological Wonderland
  • Xbox Version:none
  • 360 version:v1 (xenon)

Posted 01 September 2006 - 04:23 PM

It might be nice to see a post from someone who isn't having console issues.

About a month ago I decided to open my 360 (which I had for 2 weeks) and flash the firmware. Thanks to all the info and tutorials on this site, it was a one try success, and has been ever since.

I have a Samsung MS25 DVD-ROM

I have the ICH7 SATA chipset, so I had to edit MTKFlash, but it worked first try, no issues.

I hex edited my firmware manually, didn't mess with any auto flasher. Used Xtreme 2.0. Copied 4000-4200. Worked first time.

Ran MTKFlash, selected drive, flashed, games booted up just fine.

Every backup I have made (With my Pioneer 111D) has been a success, with multiple types of media. No coasters.


Just wanted to point out how useful XS is, I have helped a few people myself, but it all starts with the innumerable tutorials written by members and help given where it's needed.

Thanks to the community, on behalf of the community. wink.gif
Best source for Xbox 360 info on the web.

#2 Textbook

Textbook

    X-S Hacker

  • Last Chance
  • PipPipPipPipPipPip
  • 2,552 posts
  • Location:Near Flint, Michigan
  • Interests:Xbox and Computers
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 01 September 2006 - 04:51 PM

Firmware was released, I downloaded it, and went out and bought an Xbox 360 that day. (Was waiting for it to be moddable) Opened the tray, saw the little hole so I knew it was a Samsung. Popped in my friend's original disc, let it load up, everything working fine. Just giving it a good test run. Ok..that's long enough, time to void the warranty. I had it for 15 minutes and it was now in pieces. Flashed the firmware using my onboard VIA VT 8237. Didn't need a hexedited MTKFlash. I used KDX with the _proper realease and flashed the drive with the modified firmware. Worked perfectly, no problems at all. Have not had a single coaster yet, using my Lite-On SOHW1633 burner with Ridata and Playo media. I needed to use the Lite-On Bitsetting Utitlity. I've flashed a couple Hitachi's for friends and recently an MS28. I actually updated Geebee's tutorial to try and eliminate some of the problems people run into.

#3 Perplexer

Perplexer

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,183 posts
  • Location:Lat: 36.0723N, Long: 79.3989W
  • Interests:Fish with big teeth
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 01 September 2006 - 07:36 PM

Bought a 360 at launch, not really sure why since I don't game much. My gamercard tells all...

When the Xtreme firmware was released, figured I'd crack open my case and give it a go.

Samsung, MS25. I happened to have a VIA6421 PCI SATA card lying around, used Grim187's excellent MTKFLASH modification tutorial, and the drive was recognized!

I read the original firmware, edited the key into the Xtreme firmware, and sweated a little while flashing the modified firmware to my drive. Put it back together, plugged it back in, and no apparent damage smile.gif

Flashed a friend's drive with 0800.bin, burned my first disc with a Benq1620 and Verbatim media, and it worked! beerchug.gif

Then found that my backup wouldn't work with the original Xtreme for the Hitachi. Bought a Pioneer 111D, burned it again, success! I eventually flashed a Hitachi with GaryOPA's 7-in-1 v1.3 and wow, it read the original disc I burned on the Benq!

I got a bit of a scare on a friend's Hitachi drive with an error E64, oh no!! Turns out it was a loose SATA connection to the mobo.

Still don't use the 360 much, if at all. A couple rounds of SFII and Geometry Wars, still need to check out Texas Hold'em. It will sit dormant until someone finds the chink in the armor and gets us homebrew!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users