Jump to content


Photo

Softmod Gone Wrong


  • Please log in to reply
6 replies to this topic

#1 streetlightman

streetlightman

    X-S Young Member

  • Members
  • Pip
  • 56 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 02 September 2006 - 07:58 PM

Today i decided to softmod my friends xbox. I used the mechassault exploit with ndure. I used it with action replay. I installed evox and when i rebooted i got "your xbox needs service" message." I turned it off and turned it back on with mechassault in it and uninstalled the softmod. I still want to install the softmod tho. What do i do? It said everything installed right and then the it said the only thing left now is activation your shadow C. You will be taken to the activation screen automatically. After I hit ok the xbox turns off and when i turn it back on it says it needs service and there is a 13 in the upper left corner

#2 spiky3mike

spiky3mike

    X-S X-perience

  • Members
  • PipPip
  • 340 posts
  • Location:Leicester , UK
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 02 September 2006 - 08:29 PM

try downloading another exploit save the one you got mightbe corrupted and are you using official M$ memory card and not the AR one

#3 streetlightman

streetlightman

    X-S Young Member

  • Members
  • Pip
  • 56 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 02 September 2006 - 09:37 PM

im using the AR one....i tried to use the M$ one but the computer couldn't find the hardware for it even with the action replay disc in the drive

#4 spiky3mike

spiky3mike

    X-S X-perience

  • Members
  • PipPip
  • 340 posts
  • Location:Leicester , UK
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 02 September 2006 - 09:45 PM

try looking on the codejunkies.com for drivers for them but the way i did was ti put the M$ one in the AR slot then plug it into the pc then install drivers should able to read the M$ one

#5 streetlightman

streetlightman

    X-S Young Member

  • Members
  • Pip
  • 56 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 02 September 2006 - 11:01 PM

ok..that sounds like it should work..im not at my friends house anymore tho i can't do it

after all this works and everything what do i do..like after i do the install from the savegame exploit? after it tells me to power off and will be taken to the activation screen? will there be on screen directions? im very new to softmods and i don't want to screw anything up so i want to know what to expect

#6 Dr Dimento

Dr Dimento

    X-S Member

  • Members
  • Pip
  • 120 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 04 September 2006 - 06:57 AM

If you know anyone with a modded xbox, that is the easiest and most reliable way to get it on a memory card. Also, use only M$ memory card since the AR cards tend to corrupt large files.

#7 grindar1

grindar1

    X-S Young Member

  • Members
  • Pip
  • 46 posts

Posted 04 September 2006 - 07:33 AM

I built a usb-xbox controller adapter, and the mem card driver came with the driver for the pad...Works fine with AR software. Unfortunately, the adapter got pulled apart... sad.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users