Jump to content


Photo

Px Hdd Loader V1.1a


  • Please log in to reply
3 replies to this topic

#1 smashly

smashly

    X-S Senior Member

  • Members
  • PipPip
  • 203 posts

Posted 12 May 2003 - 05:39 PM

Just curios if I can disable the * Lets you know if your modchip doesnt allow the eject trick!

as Px HDD loader tells me my chip doesn't support eject trick...but it does as I'm viewing this message while ejecting a CD an putting another one in (without the xbox rebooting). The program works fine, my modchip works fine,the xbox works fine. Just the message Px Loader tells me is false.
I've chipped 4 xbox's all with the same chips/bios/software and only one of the xbox's gives me this message when Px HDD Loader is executed.
Tis not the chip as I swapped it with 2 other chips from 2 other xbox's that did not have this quirk.
Have checked the the installation of the chip umpteen times .
Have reinstalled the Px HDD Loader freshly more than once.
Have tried mutiple bios's
But the message still tells me my chip doesn't support the eject trick , but my chip does and the eject trick is stil working while Px HDD Loader tells me that it's not.
Just a quirk..but I'm curious.



#2 cpa016

cpa016

    X-S Enthusiast

  • Members
  • 1 posts

Posted 12 May 2003 - 10:50 PM

I think I am having the same problem. Are you still able to copy over games to the HD?

#3 kipamanda

kipamanda

    X-S Enthusiast

  • Members
  • 4 posts

Posted 13 May 2003 - 10:59 PM

Try using Evox 2.5 . I have seen this problem addressed in another forum .

#4 BeN

BeN

    X-S Enthusiast

  • Members
  • 8 posts

Posted 13 May 2003 - 11:31 PM

nothing works for me he keeps on displying that i have no games on my hdd. sad.gif i got the game in the folder that was created by hdd loader. but it still doesn't work. i got bios version 2.5




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users