Jump to content


Photo

Installed Unleash And Apps + Games But Wont Run?


  • Please log in to reply
8 replies to this topic

#1 chronotrigger681

chronotrigger681

    X-S X-perience

  • Members
  • PipPip
  • 360 posts
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 04 September 2006 - 09:50 PM

Ok ive installed unleash in a few boxes i run a 300gig with unleash now. Im installin into a 160gig everything seems kosher till i click a game or prog it wont run?? Ever have this problem before?? Am i gonna have to run a diff dash?? Its the same version ive been using a wile on many boxes.

#2 FBI

FBI

    X-S Member

  • Members
  • Pip
  • 67 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 04 September 2006 - 10:34 PM

always follow these steps.

1. CHECK config for errors.

2. Make sure Unleash is current.

3. when doing an HD upgrade, make sure you format it at least twice, it wont hurt the HD and makes format errors obsolete.

4. make sure disk that you used to install dash is "kosher" , scratched disks can corrupt installs, thats why it's always better to FTP over the dash and use the cd to install apps.

5. reboot, a simple cold reboot will fix a lot of problems that you prolly wont see again.

6. defrag. after loading 30 games and 5 apps that can be 20-100gb right off the bat, can fragment your system, always defrag to keep the system smooth.

#3 chronotrigger681

chronotrigger681

    X-S X-perience

  • Members
  • PipPip
  • 360 posts
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 06 September 2006 - 05:47 AM

yeah i did notice that the disk im usin isnt too kosher im gonna give that one a shot. As for defragmenting how do i do that on a 300gig xbox hd whats the name of the program?? I did notice i have a few glitches in my 300 gig stupid little ones after i loaded up 200gigs in one day. much help gimme some feedback hombres thanks

#4 FBI

FBI

    X-S Member

  • Members
  • Pip
  • 67 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 06 September 2006 - 06:14 AM

I shouldnt have said defrag, because I only did it twice and it took 6 hours to do 250gb, but the system I did it on does load and play faster. The program was a defrager for Linux and was run through DSL "Damn Small linux" , Ill try and post some instructions on how to do this.

another thing you should try is deleting the CACHE from E:\cache then reboot and see if the games play. let me know if it works.

#5 chronotrigger681

chronotrigger681

    X-S X-perience

  • Members
  • PipPip
  • 360 posts
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 07 September 2006 - 05:48 AM

did the cache thing right off the bat when i first had problems. Im gonna reburn my disc and try that when i dont have to work 12 hour days. Prolly be friday. Tell me more bout that other stuff please. thanks

#6 chronotrigger681

chronotrigger681

    X-S X-perience

  • Members
  • PipPip
  • 360 posts
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 09 September 2006 - 09:23 AM

yeah so i tried the reburning the cd. Still doing the same shit. I used this same iso cd to modd my current xbox. I know im reburing it right and everything. Just is doing this with this xbox? What else can i do or try?? What is going on??

#7 FBI

FBI

    X-S Member

  • Members
  • Pip
  • 67 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 09 September 2006 - 04:03 PM

Theres one way to check if either your games or your dash.

If you tried doing it with the dash on the games list and it didnt work then thats step 1.

now try going into the game manualy. open File Manager or explorer from unleashx, go into the game that dosent work and click on the games default.xbe , click twice. that game should now load no matter what. if it works then something is wrong with the dash, if it dosent then something is wrong with the game.

another thing to try, I assume you have XBMC installed. open the media center and click on the games tab. this should reorganize your games list. try opening the game from there. either way your narrowing down your problem.

let me know what happens.

#8 chronotrigger681

chronotrigger681

    X-S X-perience

  • Members
  • PipPip
  • 360 posts
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 11 September 2006 - 03:20 AM

tried both of those when i first began all this. Nothing worked from xbmc or simply clicking the xbe file from the explorer. I even went so far as to install xbmc as my main dash still no runnin of progs or games. Whats going on????

#9 chronotrigger681

chronotrigger681

    X-S X-perience

  • Members
  • PipPip
  • 360 posts
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 15 September 2006 - 06:23 AM

help? ideas?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users