Jump to content


Photo

My Dilema


  • Please log in to reply
11 replies to this topic

#1 bowser22

bowser22

    X-S Young Member

  • XS-BANNED
  • Pip
  • 56 posts
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 10 September 2006 - 04:23 PM

I burned using verbatim dvd+r dl at 1.0x and 2.4x with a hitachi lg h10n and i even tried upgrading the firmware from j10 to j11 and no go i have a hitachi drive in my xbox flashed with 2.1 fw i tried clonecd and img burn and i set the bittype using dvdinfo pro,i put the disc in the 360 and i hear chirp chirp bhhuhhhhhhhh the drive spinning up then rahhhh rahhhh then it tries to spinup again and fails and then it says its an unrecognized disc to clean it and reboot the console,so instead of going and buyind a pioneer drive what else can i do i tried burning the select rls of elder scrolls laser tweak maybe?i dont know guys please help on this one
Is anyone else using this drive and is it working
Thanks in advance smile.gif

#2 bazza007

bazza007

    X-S Member

  • Members
  • Pip
  • 109 posts

Posted 10 September 2006 - 04:48 PM

You could patch your firmware using media patch 2 or tap your eject button twice just after you hear chirp chirp bhhuhhhhhhhh.....It gives your backup more time to boot before timing out

#3 dazone

dazone

    X-S Young Member

  • Members
  • Pip
  • 47 posts

Posted 10 September 2006 - 04:58 PM

I had the same experience. Its the burner... I tried a few that i had. It didnt work. Run to the store, get a Pioneer DVR-710= 111D. your all set.

Others use a media patch for there drive. Up to you which route to go.

Edited by dazone, 10 September 2006 - 05:01 PM.


#4 bowser22

bowser22

    X-S Young Member

  • XS-BANNED
  • Pip
  • 56 posts
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 10 September 2006 - 04:59 PM

Ive tried the eject trick about 5 mins ago but still nuthin ive noticed when it tries to boot it gos to a black screen and when it fails,in the dashboard it says its a game

#5 adamscybot

adamscybot

    X-S X-perience

  • Members
  • PipPip
  • 489 posts
  • Location:England
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 10 September 2006 - 05:16 PM

Try these tricks:

What to Try if Backups Donít Boot:
Thanks to Penfolduk

Use Garyopas method firstÖpress the eject button when you get the Open Tray message.

or

1.Insert a backup that you know was burned correctly in your 360 and power off.
2.Power on,wait for fanfare/ring of light to finish.
3.Flick the HDTV switch on the video cable and the soft reset this causes will allow the backup to boot. You can in fact do anything that will soft reset the 360.

If you donít have an HD video cable with the switch, but have a hard drive:

1.Remove hard drive.
2.Insert a backup that you know was burned correctly in your 360 and power off.
3.Power on,wait for fanfare/ring of light to finish.
4.Slap the hard drive back on-game now boots

You may also want to try a different burner (I know you said 'except' but it really could be the prob).


#6 bowser22

bowser22

    X-S Young Member

  • XS-BANNED
  • Pip
  • 56 posts
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 10 September 2006 - 05:21 PM

So if i try the mediapatch method may my backup actually work?where can i get it and how do i patch the latest 2.1 fw with it?

#7 adamscybot

adamscybot

    X-S X-perience

  • Members
  • PipPip
  • 489 posts
  • Location:England
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 10 September 2006 - 05:28 PM

I dont have a clue at about mediapatch and all that. but definetly try the tricks above.

BTW, Try this oen too:

http://forums.xbox-s...howtopic=522506

Adam

#8 bowser22

bowser22

    X-S Young Member

  • XS-BANNED
  • Pip
  • 56 posts
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 10 September 2006 - 06:25 PM

i tried that too but nuthin,has this mediapatch actually helped people like can it make backups burnt with drives that are said to not burn correctly work?
who is using the hitach drive i got?

#9 bazza007

bazza007

    X-S Member

  • Members
  • Pip
  • 109 posts

Posted 10 September 2006 - 07:06 PM

If you've tried all the above with no luck your only options are:-

Flash your drive with Birdy_Hitachi-LG_friendly_Flasher_v2.2_with_Xtreme_v1.3_and_2.0 mediacheck2_FIXED
(which might work)

Or buy a nice shiney pioneer 111d
(which I'm sure will work)


#10 thedark1

thedark1

    X-S Young Member

  • Members
  • Pip
  • 42 posts

Posted 10 September 2006 - 07:36 PM

I have a Hit/LG 46dh and I flashed it with the birdy with mediacheck stated above. Anyway I have a NEC 3500a/g burner and burned two backups in a row with (this drive that is not supposed to work) but does just fine for me

#11 Textbook

Textbook

    X-S Hacker

  • Last Chance
  • PipPipPipPipPipPip
  • 2,552 posts
  • Location:Near Flint, Michigan
  • Interests:Xbox and Computers
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 10 September 2006 - 09:04 PM

This should probably be moved to the backup forum. For future reference, there is a forum for help flashing the firmware, and there is a forum for help after the firmware has been flashed with ripping/backups/ss, etc.

Flash with mediapatch v2 , wait until Gary's next fw package, or buy a Pioneer drive. (which is exactly what bazza007 just told you)

#12 bowser22

bowser22

    X-S Young Member

  • XS-BANNED
  • Pip
  • 56 posts
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 10 September 2006 - 09:45 PM

Amazingly it worked thanks alot!!!bazza007 and everyone else all backups work perfect and they boot without any gay tricks so this proves birdy kicks the hole




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users