Jump to content


Photo

Help


  • Please log in to reply
No replies to this topic

#1 halifax

halifax

    X-S Enthusiast

  • Members
  • 3 posts

Posted 10 September 2006 - 06:45 PM

QUOTE(neilOS @ Sep 10 2006, 10:08 AM) View Post

Try turning off IGR, heard it can cause problems with EVOx.

If all else fails tho, you can always change your dash, just back up the old one first.

UnleashX hasn't done me wrong.....yet


Greetings all! I'm a bit new to this forum, but I've had a moddeed Xbox for quite some time now. I just recently decided to put in a new drive and reinstalled EvoX with the Slayer's Auto Install 2.6 Final, and for some reason, everything the installer installed runs fine, but nothing I put on there runs! It just returns to the EvoX dash. I've already tried everything suggested in this thread, but to no avail. Could this be a BIOS issue? I honestly don't know what BIOS I'm using (it says "UNKNOWN" when I look it up in EvoX), but it worked before, and all I did was use XBTool to enable +137GB drive support on drive F: before reflashing it. uhh.gif

And for some reason, even changing my dash gives me problems. If I replace the dash I get an error code (probably 13, I don't remember which - it was the error you get when it can't boot the dash - I got the same one with an unformatted HD in it).

EvoX ran perfect before all of this. All that was different was the HD (was only 120 GB) and the BIOS (I had to enable large drive support on it for the new HD). The dash version didn't even change!

Thanks in advance for any help anybody can give! love.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users